Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to use Ctrl+1, 2, 3, .... (with and without shift also) to open speed dials

  • 2 การตอบกลับ
  • 0 คนมีปัญหานี้
  • 13 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย Zopfan

more options

I want to use a key to open Speed dials in the same tab and same key with 'Shift' to open that speed dial in a new tab.

My favourite were Ctrl+1, 2, 3, 4 ... and so on. And when I used Ctrl+Shift+1, 2, 3 etc, then they opened in a new tab. But now the Ctrl+1, 2, etc are focusing already open tabs. How to revert to old behavior of these shortcut keys?

I've read several articles on using extensions like 'Shortkeys (Custom Keyboard Shortcuts)', but those don't let me use C+1, 2, etc. Also another method of using to js files (auto.js something) doesn't seem to do this job, as I think that would only disable some KeySrtcs altogether.

I want to use a key to open Speed dials in the same tab and same key with 'Shift' to open that speed dial in a new tab. My favourite were Ctrl+1, 2, 3, 4 ... and so on. And when I used Ctrl+Shift+1, 2, 3 etc, then they opened in a new tab. But now the Ctrl+1, 2, etc are focusing already open tabs. How to revert to old behavior of these shortcut keys? I've read several articles on using extensions like 'Shortkeys (Custom Keyboard Shortcuts)', but those don't let me use C+1, 2, etc. Also another method of using to js files (auto.js something) doesn't seem to do this job, as I think that would only disable some KeySrtcs altogether.

วิธีแก้ปัญหาที่เลือก

I did a few things, but I think my problem was that I had changed this setting the 'Ctrl', and thus 'Ctrl' key got reserved (see SS attached).

Also, I was trying to open diff speeddials thru KB shortcuts while sitting in the speed dial tab itself (earlier they did work this way also). But later I found (after changing the above said 'Ctrl' key setting to 'Shift' or to 'Alt') that even though my Speed Dial KB S Keys didn't work from this tab, they worked (or started to work now) from all other tabs.

See SS here.

อ่านคำตอบนี้ในบริบท 👍 0

การตอบกลับทั้งหมด (2)

more options

There is the Bookmark Shortcuts extension. On Windows this uses the Alt key since (Ctrl) + (1-8) are reserved for selecting the first eight tabs. You may have to enable NumLock if you use the keypad.

มีประโยชน์หรือไม่

more options

วิธีแก้ปัญหาที่เลือก

I did a few things, but I think my problem was that I had changed this setting the 'Ctrl', and thus 'Ctrl' key got reserved (see SS attached).

Also, I was trying to open diff speeddials thru KB shortcuts while sitting in the speed dial tab itself (earlier they did work this way also). But later I found (after changing the above said 'Ctrl' key setting to 'Shift' or to 'Alt') that even though my Speed Dial KB S Keys didn't work from this tab, they worked (or started to work now) from all other tabs.

See SS here.

มีประโยชน์หรือไม่

ถามคำถาม

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.