Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recommended by Pocket option missing in settings

  • 3 การตอบกลับ
  • 0 คนมีปัญหานี้
  • 32 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย marinemonk

more options

I have Firefox installed on two PCs. I see the option to add "Recommended by Pocket" under Settings/Home, but on the other one I don't. Screen shots of both are attached. I have completely uninstalled, cleaned up all Firefox files and re-installed Firefox multiple times on the PC where I don't see the Pocket option but nothing changes. Also gone into about:config and tried making changes from there. I want the Pocket recommendations to show on the Firefox Home page for both PCs.

Thanks

I have Firefox installed on two PCs. I see the option to add "Recommended by Pocket" under Settings/Home, but on the other one I don't. Screen shots of both are attached. I have completely uninstalled, cleaned up all Firefox files and re-installed Firefox multiple times on the PC where I don't see the Pocket option but nothing changes. Also gone into about:config and tried making changes from there. I want the Pocket recommendations to show on the Firefox Home page for both PCs. Thanks
ภาพหน้าจอที่แนบมา

วิธีแก้ปัญหาที่เลือก

The "Recommended by Pocket" section is only available in certain regions. Go to about:config in the address bar and change browser.search.region to US then restart the browser.

อ่านคำตอบนี้ในบริบท 👍 1

การตอบกลับทั้งหมด (3)

more options
more options

วิธีแก้ปัญหาที่เลือก

The "Recommended by Pocket" section is only available in certain regions. Go to about:config in the address bar and change browser.search.region to US then restart the browser.

more options

zeroknight said

The "Recommended by Pocket" section is only available in certain regions. Go to about:config in the address bar and change browser.search.region to US then restart the browser.

Thank you!!

Changing it to US did not work but when I changed it to IN "Recommended by Pocket" was available.