Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cache is not clearing

  • 2 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 20 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย FredMcD

more options

Settings are checked to clear cache and cookies however the cache rarely clears - the cookies will clear upon selection of the "clear data" in FF preferences but only the cookies actually clear. This is with version 89.0. Previously everything cleared with one click. I now have to clear the cache manually - with another click to the cache specifically even though it is checked to clear along with the cookies. Is this a bug?

Please advise as to why this is happening and how to correct it so cache and cookies obey the settings in preferences. Thank you!

Settings are checked to clear cache and cookies however the cache rarely clears - the cookies will clear upon selection of the "clear data" in FF preferences but only the cookies actually clear. This is with version 89.0. Previously everything cleared with one click. I now have to clear the cache manually - with another click to the cache specifically even though it is checked to clear along with the cookies. Is this a bug? Please advise as to why this is happening and how to correct it so cache and cookies obey the settings in preferences. Thank you!

การตอบกลับทั้งหมด (2)

more options

Just to be sure: you aren't using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) ?

more options

If the above does not help,

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above and remove the folder.