On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Gmail tab no longer loads when I open Firefox

  • 4 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 234 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย jsteding49

more options

Since I upgraded to version 77.0.1, my startup tabs don't function properly. I have Gmail, Facebook, and Google Calendar as my 3 tabs but Gmail no longer loads. I just get a blank tab. I have to manually type in the URL to get gmail to load. After manually typing in https://mail.google.com/mail/u/0/#inbox and bringing up gmail, I went back to settings and set Use Current Pages but that didn't help.

These are the settings in Options, Home: https://mail.google.com/mail/u/0/#inbox|https://www.facebook.com/?sk=h_chr|https://calendar.google.com/calendar/r?tab=mc

Any ideas? These have been my 3 startup tabs for a very long time!

Since I upgraded to version 77.0.1, my startup tabs don't function properly. I have Gmail, Facebook, and Google Calendar as my 3 tabs but Gmail no longer loads. I just get a blank tab. I have to manually type in the URL to get gmail to load. After manually typing in https://mail.google.com/mail/u/0/#inbox and bringing up gmail, I went back to settings and set Use Current Pages but that didn't help. These are the settings in Options, Home: https://mail.google.com/mail/u/0/#inbox|https://www.facebook.com/?sk=h_chr|https://calendar.google.com/calendar/r?tab=mc Any ideas? These have been my 3 startup tabs for a very long time!

วิธีแก้ปัญหาที่เลือก

Hi jsteding49, 5 other users reported a similar problem in the past few days with starting up to their home pages. The Home button works, the home page loads in new windows, but for some reason at startup the home page doesn't load. One other user had this issue with Gmail, and three with Yahoo.

I don't know what is causing this issue, but sometimes clearing the cache before shutdown helps on the next startup (but not on future startups), suggesting cached files could be a factor. Or maybe a somewhat common setting or add-on is a factor. I wish I had a diagnosis but we are still seeing new cases coming in.

If you get a chance to test it, does Ctrl+Shift+r -- a reload bypassing cached files -- work to load the Gmail page?

Also, do you know whether a persistent cookie is being used to keep you logged in to your Google Account at startup, or whether Firefox is supposed to fill a login form to get you into the site?

อ่านคำตอบนี้ในบริบท 👍 0

การตอบกลับทั้งหมด (4)

more options

I just added 2 images. One shows how Firefox starts up with the blank tab. The other shows the gmail URL that is in my settings to use and it works when I type it in manually.

more options

วิธีแก้ปัญหาที่เลือก

Hi jsteding49, 5 other users reported a similar problem in the past few days with starting up to their home pages. The Home button works, the home page loads in new windows, but for some reason at startup the home page doesn't load. One other user had this issue with Gmail, and three with Yahoo.

I don't know what is causing this issue, but sometimes clearing the cache before shutdown helps on the next startup (but not on future startups), suggesting cached files could be a factor. Or maybe a somewhat common setting or add-on is a factor. I wish I had a diagnosis but we are still seeing new cases coming in.

If you get a chance to test it, does Ctrl+Shift+r -- a reload bypassing cached files -- work to load the Gmail page?

Also, do you know whether a persistent cookie is being used to keep you logged in to your Google Account at startup, or whether Firefox is supposed to fill a login form to get you into the site?

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thank you to @jscher2000. Clearing my cache seemed to do the job!