Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I do not want the browser to clear my histoy, It does not show my hisory adn I wnat to have it save!

  • 1 பதிலளி
  • 1 இந்த பிரச்சனை உள்ளது
  • 7 views
  • Last reply by cor-el

My browser does not save my history.

all the forum notes I see tell how to clear the history. I don't want it cleared.. How do I make the history show up in the browser?

All Replies (1)

  • Make sure that you do not use Delete browsing, search and download history on Firefox to clear the Browsing History.
  • Make sure that the History is set to at least 1 day: Tools > Options > Privacy > History: "Remember visited pages for at least"
  • Make sure that you do not start Firefox in Private Browsing mode (Tools > Stop Private Browsing is grayed, see Private Browsing - Use Firefox without saving history)
  • To see History and Cookie settings in Tools > Options > Privacy, choose the setting "Firefox will: Use custom settings for history"

You can look at these prefs on the about:config page.

http://kb.mozillazine.org/browser.history_expire_days (180) (also affects saved form data)
http://kb.mozillazine.org/browser.history_expire_days_min (90)