Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Home Page shortcuts

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 26 views
  • Last reply by dkxkee

I set up my Home Page with 3 rows of my own shortcuts (sponsored shortcuts are turned off). All were pinned and alphabetized. If I go a couple hours without using Firefox, about half of my shortcuts will have been replaced with others. None will be in order. Have tried setting up the Shortcuts several times, is really getting exasperating. Is there a simple fix in about:config?

I set up my Home Page with 3 rows of my own shortcuts (sponsored shortcuts are turned off). All were pinned and alphabetized. If I go a couple hours without using Firefox, about half of my shortcuts will have been replaced with others. None will be in order. Have tried setting up the Shortcuts several times, is really getting exasperating. Is there a simple fix in about:config?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

So far, so good. Seems to have worked. Thanks again.

Read this answer in context 👍 0

All Replies (5)

Are you possibly using Sync as pinned tabs are part of Sync?

Helpful?

Yes, I am signed up for Sync. I didn't think Shortcuts were part of that, is that wrong?

Helpful?

You can set this Sync control pref to false in about:config to exclude pinned tabs from Sync..

  • about:config => services.sync.prefs.sync.browser.newtabpage.pinned => false

You can open the about:config page via the location/address bar. On the warning page, click "Accept the Risk and Continue" to open about:config.

Helpful?

OK, I'll try that. Thanks!

Helpful?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

So far, so good. Seems to have worked. Thanks again.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.