Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Email time stamp

  • 4 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 29 views
  • Last reply by cor-el

I recently deleted some email from my Yahoo.mail account and asked for it to be restored by Yahoo yesterday. Today the time stamp on all of my incoming mail is wrong. I contacted Yahoo and they said that I needed to enable my location to Yahoo from within Firefox. Yahoo is not listed as requesting permission so I am not able to enable the location for them. I switched to Chrome and the time stamp in Yahoo was correct. I exited Firefox and tried reloading yahoo.mail, but it did not fix the time stamp problem. They suggested I contact Firefox. How can I fix this?

I recently deleted some email from my Yahoo.mail account and asked for it to be restored by Yahoo yesterday. Today the time stamp on all of my incoming mail is wrong. I contacted Yahoo and they said that I needed to enable my location to Yahoo from within Firefox. Yahoo is not listed as requesting permission so I am not able to enable the location for them. I switched to Chrome and the time stamp in Yahoo was correct. I exited Firefox and tried reloading yahoo.mail, but it did not fix the time stamp problem. They suggested I contact Firefox. How can I fix this?

cor-el மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I changed the resist fingerprinting to false and reopened Yahoo.mail. It worked to change my time stamp to the correct location. Now, is resist fingerprinting supposed to be "true"? Should I go back into about:config and change it back to true?

Read this answer in context 👍 0

All Replies (4)

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

Are you using a proxy or VPN?

No, I do not have resist fingerprinting checked. Should I? I am using a VPN.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I changed the resist fingerprinting to false and reopened Yahoo.mail. It worked to change my time stamp to the correct location. Now, is resist fingerprinting supposed to be "true"? Should I go back into about:config and change it back to true?

If you enable RFP (pref is set to true) then you are placed in the UTC (GMT) timezone, so it is up to you to decide.