Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Discord Problems.

  • 13 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 25 views
  • Last reply by cartergamegeek

I can't use my mic on the web version of Discord. It never asks me to enable or disable mic settings to allow the mic to work. Other tips to get the mic working have not helped.

I can't use my mic on the web version of Discord. It never asks me to enable or disable mic settings to allow the mic to work. Other tips to get the mic working have not helped.

All Replies (13)

Did you look at the mic/cam setting in "Tools -> Page Info -> Permissions" ?

That does not seem to be working. Even with that overwrite I can't cut the mic on while using Discord. It's enabled and yet it seems to not work.

What do your sound settings look like. See screenshot Do you get the prompt asking to allow discord? What are your options if you get the prompt?

I can't un mute. That is the problem. It never asks me to allow the mic and it will not un mute.

Did you try Firefox in Safe Mode? Try under a different windows account. Are you on a laptop desktop? If laptop, does the internal mic work?

Desktop and this mic is used for YouTube. It works on Audacity and OBS so it's a working mic. Normal and private windows do not work. So this is really odd. Mic also works on Chrome so something weird is going on. Thank you all for trying to help with this mess.

Show a similar screenshot. What happens when Firefox is in Safe Mode not Private?

jonzn4SUSE மூலமாக திருத்தப்பட்டது

Safe mode did not do much. Still getting that unsupported error.

What version of Windows are you running, Home or Pro? What security software are you running? Looks like something is in between your browser and Discord because the site is saying your browser is unsupported. Interesting...

It should be a home version of Windows 10 and Avast is being used.

Can you disable Avast, reboot and try again.

Still being weird unless I should disable a few more things. Anything you think I missed?