Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

big crash after UI changes

  • 4 பதிலளிப்புகள்
  • 0 இந்த பிரச்னைகள் உள்ளது
  • 12 views
  • Last reply by Paul

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in about:config site with the parameter "ui.textScaleFactor" with a value of 100 it will be fixed. but by mistake i changed it to 10 insted of 100 so when i open firefox i have a super big black screen

most of my problems are i can't reinstall firefox because it made the same weird big ui problem. There is any way to fix it?

thanks in advance

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in about:config site with the parameter "ui.textScaleFactor" with a value of 100 it will be fixed. but by mistake i changed it to 10 insted of 100 so when i open firefox i have a super big black screen most of my problems are i can't reinstall firefox because it made the same weird big ui problem. There is any way to fix it? thanks in advance
Attached screenshots

martinrizzi7 மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Changes to about:config are saved in a file prefs.js (in your profile folder). You can change it with a plain text editor. Back it up first. Search for the preference and change the value from 10 to 100. Make sure the file is then saved as prefs.js (without any .txt suffix).

Read this answer in context 👍 1

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Changes to about:config are saved in a file prefs.js (in your profile folder). You can change it with a plain text editor. Back it up first. Search for the preference and change the value from 10 to 100. Make sure the file is then saved as prefs.js (without any .txt suffix).

Helpful?

You also could create a user.js file as an override. I posted the steps over here:

https://support.mozilla.org/en-US/questions/1384353#answer-1523287

Helpful?

thanks to both of you. now my problem is solved!

Helpful?

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.