Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

missing icons

  • 4 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 33 views
  • Last reply by cor-el

On web pages I will see icons to click for such functions as "write" or "microphone" but others will just be words, ie: swap, content, playlist, arrow up, keyword arrow up.

Possibly this is a Google sites problem?

On web pages I will see icons to click for such functions as "write" or "microphone" but others will just be words, ie: swap, content, playlist, arrow up, keyword arrow up. Possibly this is a Google sites problem?
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

Special (small) icons are usually supplied by an iconic font that is downloaded from the server via @font-face CSS rules.

This can be caused by blocking remote (downloadable) fonts. If you use uBlock Origin make sure not to "block remote fonts".

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true).

Read this answer in context 👍 0

All Replies (4)

I think this is not caused by Google Sites nor Firefox but simply the formatting and connection to Google Icons. Whoever made that website might've messed up the code to display an Icon or didn't connect/link to Google Icons properly.

This shouldn't really bother you that much as even if it is a hyperlink, the developer shouldn't have messed up the href attribute. So if it's a link, it would still redirect of you clicked on the text.

thanks for the help. The big problem is that the words for the link cover other things on the page including other links.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

Special (small) icons are usually supplied by an iconic font that is downloaded from the server via @font-face CSS rules.

This can be caused by blocking remote (downloadable) fonts. If you use uBlock Origin make sure not to "block remote fonts".

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true).