Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not rendering Draftkings Lineups page correctly...

  • 13 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 19 views
  • Last reply by ·´¯`·...¸>-)))º> ~dbben

Please go to https://au.draftkings.com/lineup

You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly.

Firefox v88 (64-bit) does NOT load the page correctly.

Please refer to attached images for more information.

Could others please comment if they get the same issue or not?

How can I solve the issue?

Thanks all....

Attached screenshots

All Replies (13)

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

I did all of these, but the issue remains.

Chrome just works no issues whatsoever....

Helpful?

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

Thanks for more steps to try FredMcD.

I did all that, and still the issue remains.

I even installed a fresh copy of Firefox 88 into a clean VMWare environment, and the issue was also happening there.

So something is definitely going wrong with Firefox here.

Are you saying that the issue does not happen for you?

How about others?

da4ig மூலமாக திருத்தப்பட்டது

Helpful?

I called for more help.

Helpful?

Well.....any updates relating to to this issue? What has been going on regarding this issue?

Helpful?

sometimes, the long way around to a site is needed to redownload this and that when it comes to cookies, certificates, etc...

i could not enter the site via the link you provided because i dont have an account.

but the homepage showed up a-ok for me. How bout you? :

https://www.draftkings.com/

Helpful?

·´¯`·...¸>-)))º> ~dbben said

sometimes, the long way around to a site is needed to redownload this and that when it comes to cookies, certificates, etc... i could not enter the site via the link you provided because i dont have an account. but the homepage showed up a-ok for me. How bout you? : https://www.draftkings.com/

If only it were this easy.... All other pages load properly for me, except the page mentioned initially: https://au.draftkings.com/lineup

da4ig மூலமாக திருத்தப்பட்டது

Helpful?

The suggestions provided by ~Fred are great ones.

So if they proved unhelpful, then it might be that the particular page was not coded like the others.

Unfortunately, we cannot test that page because we have no account.

So ultimately, the website owner should have their webpage maker to test that page on FF and see if they also get that issue.

If the other browsers can access that page, then rely upon it until the website owner can figure out why their cookies with your confidential info are not being read by their server.

Maybe as a last ditch effort, per se, try turning off all the privacy settings in FF, like shown in the attached pic.

·´¯`·...¸>-)))º> ~dbben மூலமாக திருத்தப்பட்டது

Helpful?

·´¯`·...¸>-)))º> ~dbben said

The suggestions provided by ~Fred are great ones. So if they proved unhelpful, then it might be that the particular page was not coded like the others. Unfortunately, we cannot test that page because we have no account. So ultimately, the website owner should have their webpage maker to test that page on FF and see if they also get that issue. If the other browsers can access that page, then rely upon it until the website owner can figure out why their cookies with your confidential info are not being read by their server. Maybe as a last ditch effort, per se, try turning off all the privacy settings in FF, like shown in the attached pic.

I already did try with privacy settings turning off , but it made no difference. So very frustrating....

Helpful?

You've taken a lot of steps to fix this issue. And we are all kind of low on suggestions.

I did notice that logging into that page had like 13 trackers and also allowed people to log in via their facebook account.

I think the above might be a clue.

Are you using your facebook to log in or just a simple regular email account?

Helpful?

·´¯`·...¸>-)))º> ~dbben said

You've taken a lot of steps to fix this issue. And we are all kind of low on suggestions. I did notice that logging into that page had like 13 trackers and also allowed people to log in via their facebook account. I think the above might be a clue. Are you using your facebook to log in or just a simple regular email account?

I'm using just a regular email account to log in, not via any third party login methods.

da4ig மூலமாக திருத்தப்பட்டது

Helpful?

If you hover the mouse over to the right end of the url field, while in that line up page, there should be some icons that pop out. One of them looks like a blue eye ball.

you can try to submit the site via this option.

i have attached a pic of what i get on the log in page.

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.