X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Notifications not working

  • 24 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by McCoy
பதிவிடப்பட்டது

Since updating to Firefox 70.0 my desktop notifications aren't working on Windows 7 PC. I used to get a notification near the Windows taskbar when I received an email or a facebook event. I've checked in Firefox options and they are definitely enabled. I've also checked on the permissions for the individual sites and notifications are definitely set to Allow. I've tried clearing the cache/cookies/data completely. I've also tried disabling notifications and then re-enabling them

Since updating to Firefox 70.0 my desktop notifications aren't working on Windows 7 PC. I used to get a notification near the Windows taskbar when I received an email or a facebook event. I've checked in Firefox options and they are definitely enabled. I've also checked on the permissions for the individual sites and notifications are definitely set to Allow. I've tried clearing the cache/cookies/data completely. I've also tried disabling notifications and then re-enabling them
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

கூடுதல் தகவல்

Aki_66 2 தீர்வுகள் 48 பதில்கள்
பதிவிடப்பட்டது
https://www.sevenforums.com/browsers-mail/334049-firefox-not-working.html this link will help you
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Senali Madawala said

One of the most common reasons why iPhone notifications are not working is because Do Not Disturb is turned on. ... To turn off Do Not Disturb, open the Settings app on your iPhone and tap Do Not Disturb. Then, tap on the switch next to Do Not Disturb to turn it off. 1. Reboot Your Phone. ... 2.Review the App's Notification Settings. ... 3.Disable Software Battery Optimizations. ... 4.Check for Proprietary Power Savers. ... 5.Reinstall the App or Wait for Updates. ... 6.Check the Do Not Disturb Mode. ... 7.Is Background Data Enabled? 8.Is Data Saver Turned On? 9.Is the App Allowed to Function in the Background?

I'm not using iPhone! Or any phone!! I'm on Windows 7 PC, as per the original post

''Senali Madawala [[#answer-1263049|said]]'' <blockquote> One of the most common reasons why iPhone notifications are not working is because Do Not Disturb is turned on. ... To turn off Do Not Disturb, open the Settings app on your iPhone and tap Do Not Disturb. Then, tap on the switch next to Do Not Disturb to turn it off. 1. Reboot Your Phone. ... 2.Review the App's Notification Settings. ... 3.Disable Software Battery Optimizations. ... 4.Check for Proprietary Power Savers. ... 5.Reinstall the App or Wait for Updates. ... 6.Check the Do Not Disturb Mode. ... 7.Is Background Data Enabled? 8.Is Data Saver Turned On? 9.Is the App Allowed to Function in the Background? </blockquote> I'm not using iPhone! Or any phone!! I'm on Windows 7 PC, as per the original post
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Aki_66 said

https://www.sevenforums.com/browsers-mail/334049-firefox-not-working.html this link will help you

Unfortunately it doesn't help as Firefox in general is working fine. It's just the notifications that aren't working.

''Aki_66 [[#answer-1263147|said]]'' <blockquote> https://www.sevenforums.com/browsers-mail/334049-firefox-not-working.html this link will help you </blockquote> Unfortunately it doesn't help as Firefox in general is working fine. It's just the notifications that aren't working.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
McCoy
  • Top 10 Contributor
546 தீர்வுகள் 5143 பதில்கள்
பதிவிடப்பட்டது

Hello again David,

As nothing that has been suggested, appears to solve the problem; would you consider posting this question on the official Microsoft support forum ?

You can use this link to post your question (worth a try ... )

Maybe first see if the problem also occurs with another browser .... ?

Hello again David, As nothing that has been suggested, appears to solve the problem; would you consider posting this question on the official Microsoft support forum ? You can use [https://answers.microsoft.com/en-us/newthread?threadtype=Questions&cancelurl=%2Fen-us%3Fauth%3D1 this link] to post your question (worth a try ... ) Maybe first see if the problem also occurs with another browser .... ?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.