X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Disable custom (small) scrollbar

  • 6 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by MM6631764
பதிவிடப்பட்டது

Latest Firefox version on Windows 10 Pro

Hi,

On the left side of the image you see Twitch.tv (example) and it has a very small vertical scroll bar. On the right side of the image you see this forum (example) and it has a normally sized vertical scroll bar.

I don't know if it's the site that is able to control the scroll bar or if it's the browser that automatically sizes things but is it possible to disable custom sized scroll bars so I always have a normal sized scroll bar?

Thanks.

Latest Firefox version on Windows 10 Pro Hi, On the left side of the image you see Twitch.tv (example) and it has a very small vertical scroll bar. On the right side of the image you see this forum (example) and it has a normally sized vertical scroll bar. I don't know if it's the site that is able to control the scroll bar or if it's the browser that automatically sizes things but is it possible to disable custom sized scroll bars so I always have a normal sized scroll bar? Thanks.
Attached screenshots
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4229 தீர்வுகள் 59020 பதில்கள்
பதிவிடப்பட்டது

A scroll bar is present when the item being displayed is larger than the space provided by the webpage program.

Check your zoom controls.

<Control> (Mac=<Command>) + (plus) enlarge - (minus) reduce 0 (zero) restore

A scroll bar is present when the item being displayed is larger than the space provided by the webpage program. Check your zoom controls. <Control> (Mac=<Command>) '''+''' (plus) enlarge '''-''' (minus) reduce '''0''' (zero) restore
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Zoom in/out didn't really matter. And I'm not quite sure you understood my question. I don't mind the scroll bar, in fact I want it to be there. I just don't want it to be so small (left side attached image) but instead I always want it to be normal size (right side attached image)

Zoom in/out didn't really matter. And I'm not quite sure you understood my question. I don't mind the scroll bar, in fact I want it to be there. I just don't want it to be so small (left side attached image) but instead I always want it to be normal size (right side attached image)

MM6631764 மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17421 தீர்வுகள் 157414 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

You can set these two prefs to false on the about:config page to disable custom scroll bars.

  • layout.css.scrollbar-color.enabled = false
  • layout.css.scrollbar-width.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


https://developer.mozilla.org/en/Web/CSS/scrollbar-color https://developer.mozilla.org/en/Web/CSS/scrollbar-width

You can set these two prefs to false on the <b>about:config</b> page to disable custom scroll bars. *layout.css.scrollbar-color.enabled = false *layout.css.scrollbar-width.enabled = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox ---- https://developer.mozilla.org/en/Web/CSS/scrollbar-color https://developer.mozilla.org/en/Web/CSS/scrollbar-width
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for your reply. This setting looked like exactly what I needed but I've set both to false and restarted the browser but it doesn't seem to make a difference. At least not on Twitch.tv

Thanks for your reply. This setting looked like exactly what I needed but I've set both to false and restarted the browser but it doesn't seem to make a difference. At least not on Twitch.tv
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17421 தீர்வுகள் 157414 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

That website seem to be disabling the Firefox scroll bar and use a JavaScript library to create its own scroll bars that are shown on hover.

That website seem to be disabling the Firefox scroll bar and use a JavaScript library to create its own scroll bars that are shown on hover.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Ah ok. I figure you would've posted a way to disable that if there was some but just to be sure: is there a way to disable that? :P

Ah ok. I figure you would've posted a way to disable that if there was some but just to be sure: is there a way to disable that? :P
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.