X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Getting the "Gah! Your tab crashed" when Firefox starts

  • 8 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

This is on a Windows 7 Enterprise Lenovo laptop. When I open Firefox, I get a blank tab and after about 15 seconds I get the "Gah! Your tab crashed!". If I restore the tab, the error comes back. If I boot the computer in Safe Mode or Safe Mode with Networking, it works fine.

I've removed the AV from the system, I've removed and completely deleted all Firefox folder and created a new Windows profile. No change.

I've tried turning off HW acceleration. I'm using the latest version (x64).

Any ideas?

This is on a Windows 7 Enterprise Lenovo laptop. When I open Firefox, I get a blank tab and after about 15 seconds I get the "Gah! Your tab crashed!". If I restore the tab, the error comes back. If I boot the computer in Safe Mode or Safe Mode with Networking, it works fine. I've removed the AV from the system, I've removed and completely deleted all Firefox folder and created a new Windows profile. No change. I've tried turning off HW acceleration. I'm using the latest version (x64). Any ideas?
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

None

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

BTW, nothing in the about:crashes window.

Starting FF in Safe mode gives the same error.

It crashed on about:home or www.google.ca

BTW, nothing in the about:crashes window. Starting FF in Safe mode gives the same error. It crashed on about:home or www.google.ca
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4230 தீர்வுகள் 59026 பதில்கள்
பதிவிடப்பட்டது

tsherr said

Starting FF in Safe mode gives the same error.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

''tsherr [[#answer-1241468|said]]'' <blockquote> Starting FF in Safe mode gives the same error. </blockquote> Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

In Windows Safe Mode with Networking, Firefox works fine on both https and http sites.

But in normal Windows mode, it crashes. I've also done a cleanup of infections just in case and I've updated the drivers.

In Windows Safe Mode with Networking, Firefox works fine on both https and http sites. But in normal Windows mode, it crashes. I've also done a cleanup of infections just in case and I've updated the drivers.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4230 தீர்வுகள் 59026 பதில்கள்
பதிவிடப்பட்டது

Something on the computer is causing the issue. Is this your system or a work system?

As a test, disable your protection programs.

Something on the computer is causing the issue. Is this your system or a work system? As a test, disable your protection programs.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It's a personal computer. I've uninstalled all AV software that I can find with no change. I'll dig into the services and again and see what I can work out.

It's a personal computer. I've uninstalled all AV software that I can find with no change. I'll dig into the services and again and see what I can work out.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4230 தீர்வுகள் 59026 பதில்கள்
பதிவிடப்பட்டது

Windows has its own software installed.

Windows has its own software installed.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

All AV protection software is disabled (other than Firewall) and I'm still getting the same error. Is there a log file somewhere I can look at to get more details?

All AV protection software is disabled (other than Firewall) and I'm still getting the same error. Is there a log file somewhere I can look at to get more details?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4230 தீர்வுகள் 59026 பதில்கள்
பதிவிடப்பட்டது

I called for more help.

I called for more help.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.