X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

When I enter an ip address instead of a url firefox inserts a www infront of the ip addresses which makes the address invalid. How can I stop it putting the www

  • 4 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Hello I want to browse to a site by ip address but when I enter the ip address and press enter it puts a www infront of the ip address and invalidates the address. How can I stop it doing that?

Hello I want to browse to a site by ip address but when I enter the ip address and press enter it puts a www infront of the ip address and invalidates the address. How can I stop it doing that?
மேற்கோள்

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

WestEnd 60 தீர்வுகள் 5387 பதில்கள்
பதிவிடப்பட்டது

example of the problem page? So others can see what your seeing when they try it as well.

example of the problem page? So others can see what your seeing when they try it as well.

WestEnd மூலமாக திருத்தப்பட்டது

இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
ecofox 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

When l enter url lcbas.org, which is a redirect to lowercolumbiabasinaudubon.org, Firefox responds with this url:

https://www.www.lowercolumbiabasinaudubon.org/,

and this:

Unable to connect

Firefox can’t establish a connection to the server at www.www.lowercolumbiabasinaudubon.org.


In reality no www is needed at all if Firefox just doesn't any extra www. This url works: lowercolumbiabasinaudubon.org/, and Firefox responds with this url: https://www.lowercolumbiabasinaudubon.org/, again adding the www.

There must be some way to fix this. Our members cannot use Firefox to access our website so I must direct them to Chrome which doesn't seem to have this problem, at least not on my iMac.

When l enter url lcbas.org, which is a redirect to lowercolumbiabasinaudubon.org, Firefox responds with this url: https://www.www.lowercolumbiabasinaudubon.org/, and this: Unable to connect Firefox can’t establish a connection to the server at www.www.lowercolumbiabasinaudubon.org. In reality no www is needed at all if Firefox just doesn't any extra www. This url works: lowercolumbiabasinaudubon.org/, and Firefox responds with this url: https://www.lowercolumbiabasinaudubon.org/, again adding the www. There must be some way to fix this. Our members cannot use Firefox to access our website so I must direct them to Chrome which doesn't seem to have this problem, at least not on my iMac.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
jscher2000
  • Top 10 Contributor
8758 தீர்வுகள் 71663 பதில்கள்
பதிவிடப்பட்டது

Hi ecofox, in my Firefox for Windows, requesting

http://lcbas.org/

returns a redirect to

https://LOWERCOLUMBIABASINAUDUBON.ORG

Possibly this is related to never having visited the site before, so no redirects were previously cached. Could you test in a private window to see whether bypassing the cache makes any difference on yours?

(For what it's worth, I also disable scripts from facebook.net, which are used in your page.)

Hi ecofox, in my Firefox for Windows, requesting http://lcbas.org/ returns a redirect to https://LOWERCOLUMBIABASINAUDUBON.ORG Possibly this is related to never having visited the site before, so no redirects were previously cached. Could you test in a private window to see whether bypassing the cache makes any difference on yours? (For what it's worth, I also disable scripts from facebook.net, which are used in your page.)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17527 தீர்வுகள் 158477 பதில்கள்
பதிவிடப்பட்டது

Works for me with this URL. It is not Firefox doing this in this case, but the server sends a location header in the HTTP response headers.

If you get two "www.www" prefixes then something else is wrong and you may have an extension interfering.

Works for me with this URL. It is not Firefox doing this in this case, but the server sends a location header in the HTTP response headers. *location: https://www.lowercolumbiabasinaudubon.org/ If you get two "www.www" prefixes then something else is wrong and you may have an extension interfering. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.