X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

when opening Firefox new ver 67 - i get 18 tabs with urls loaded

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by jamboe
பதிவிடப்பட்டது

When i opened new version of Firefox it loaded 18 tabs that I haven't used in awhile . I erased them reopened Firefox and same problem. see png photo attached

iMac running latest version of Mojave imac 27" 2017

When i opened new version of Firefox it loaded 18 tabs that I haven't used in awhile . I erased them reopened Firefox and same problem. see png photo attached iMac running latest version of Mojave imac 27" 2017
Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi jamboe, did you notice anything else strange after the update, such as changes to your installed set of add-ons, missing recent history, or missing bookmarks? In that case, we should advise on how to check whether Firefox is starting up in the wrong profile (see notes below the line).

Regarding the unexpected tabs: do you have Firefox set to restore your previous session at startup, or to show your home page(s)? In case your home page setting somehow got updated with all those tabs, it's worth a check on the Preferences page. See: How to set the home page.


This is not my recent data --

If you haven't already, could you close out of Firefox and do a normal shutdown and restart of your Mac to complete any pending updates and release any file locks.

If Firefox again starts up with an unexpected set of data, could you check whether your stuff is available in a different profile, as follows:

Profile Manager Page

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

This page should list at least one profile and could list many. Each will show links to a pair of folders; please ignore those for now.

The profile that Firefox is currently using will have this:

This is the profile in use and it cannot be deleted.

Anyway, please do not delete anything here -- don't use any Remove buttons.

Do you have another profile named default or default-longnumber listed on this page? If so, you can check whether it is the one you were using recently by clicking its Launch profile in new browser button.

If it isn't what you want, simply close that new window.

If it IS what you want, back on the about:profiles page, click the Set as default profile button for that profile so Firefox uses it automatically at the next startup.

Any progress so far?

Read this answer in context 0
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

கூடுதல் தகவல்

jscher2000
  • Top 10 Contributor
8763 தீர்வுகள் 71700 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi jamboe, did you notice anything else strange after the update, such as changes to your installed set of add-ons, missing recent history, or missing bookmarks? In that case, we should advise on how to check whether Firefox is starting up in the wrong profile (see notes below the line).

Regarding the unexpected tabs: do you have Firefox set to restore your previous session at startup, or to show your home page(s)? In case your home page setting somehow got updated with all those tabs, it's worth a check on the Preferences page. See: How to set the home page.


This is not my recent data --

If you haven't already, could you close out of Firefox and do a normal shutdown and restart of your Mac to complete any pending updates and release any file locks.

If Firefox again starts up with an unexpected set of data, could you check whether your stuff is available in a different profile, as follows:

Profile Manager Page

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

This page should list at least one profile and could list many. Each will show links to a pair of folders; please ignore those for now.

The profile that Firefox is currently using will have this:

This is the profile in use and it cannot be deleted.

Anyway, please do not delete anything here -- don't use any Remove buttons.

Do you have another profile named default or default-longnumber listed on this page? If so, you can check whether it is the one you were using recently by clicking its Launch profile in new browser button.

If it isn't what you want, simply close that new window.

If it IS what you want, back on the about:profiles page, click the Set as default profile button for that profile so Firefox uses it automatically at the next startup.

Any progress so far?

Hi jamboe, did you notice anything else strange after the update, such as changes to your installed set of add-ons, missing recent history, or missing bookmarks? In that case, we should advise on how to check whether Firefox is starting up in the wrong profile (see notes below the line). Regarding the unexpected tabs: do you have Firefox set to restore your previous session at startup, or to show your home page(s)? In case your home page setting somehow got updated with all those tabs, it's worth a check on the Preferences page. See: [[How to set the home page]]. ---- '''This is not my recent data --''' If you haven't already, could you close out of Firefox and do a normal shutdown and restart of your Mac to complete any pending updates and release any file locks. If Firefox again starts up with an unexpected set of data, could you check whether your stuff is available in a different profile, as follows: '''Profile Manager Page''' Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. This page should list at least one profile and could list many. Each will show links to a pair of folders; please ignore those for now. The profile that Firefox is currently using will have this: '''This is the profile in use and it cannot be deleted.''' ''Anyway, please do not delete anything here -- don't use any Remove buttons.'' Do you have another profile named '''default''' or default-''longnumber'' listed on this page? If so, you can check whether it is the one you were using recently by clicking its '''Launch profile in new browser''' button. If it isn't what you want, simply close that new window. If it IS what you want, back on the about:profiles page, click the '''Set as default profile''' button for that profile so Firefox uses it automatically at the next startup. Any progress so far?
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17530 தீர்வுகள் 158511 பதில்கள்
பதிவிடப்பட்டது

You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data.

  • delete sessionstore.jsonlz4 and sessionstore.js

When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check for problems with the sessionstore.jsonlz4 file in the Firefox profile folder that stores session data. *delete sessionstore.jsonlz4 and sessionstore.js When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Jscher 2000,

Problem was solved by resetting Home Page followed by shutting down the mac and rebooting. This solved the problem. Thank you very much, I really appreciate your help in this matter.

2 Profiles on Profile page; 2nd one was for Dev Firefox, which I had set up earlier. This was not the one in use.

Hi Jscher 2000, Problem was solved by resetting Home Page followed by shutting down the mac and rebooting. This solved the problem. Thank you very much, I really appreciate your help in this matter. 2 Profiles on Profile page; 2nd one was for Dev Firefox, which I had set up earlier. This was not the one in use.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.