Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Web links received in Thunderbird emails not working in Firefox V67.0, 64Bit

  • 42 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 25 views
  • Last reply by TheUrbaneOne

Emailed 'Links' worked with all prior versions of Firefox until installing 67.0 this yesterday. Firefox opens to 'New Tab' without linking to the selected webpage. (No website name in the new tab.) No net activity. Desired website can only be accessed via direct entry or 'cut & paste' entry of the URL.

All Replies (2)

TheUrbaneOne said

These are the same settings I have used with Firefox for ever since the options were introduced many years ago...

Yes, Firefox 67 apparently has a different sequence for cleaning up history at shutdown, which is broken when you use both of those settings, and it causes some data cleaning to carry over to the next startup, which seems to break loading a page. It's strange if you have a custom home page and the settings do NOT break loading your custom home page at startup, but as of right now, this is the most relevant bug I know of.

DAMN! There-in lay a major clue as to where the scripting error/conflict may reside.

AS you can see from my last screen shot I use both optional functions; "Delete cookies and site data when Firefox is closed" and "Clear history when Firefox closes". If I turn off either function - does not matter which - everything works fine. The problem arises when both options are selected. I have elected to keep "Clear History..." selected. "Delete Cookies..." never really worked and I always have to manually delete them after every session using the Toolbar option: "Forget about some browsing history" and later run CCleaner to get the remaining 90% skipped over by Firefox.

Anyway - thanks to both of you, cor-el & JSCHER2000. I'll notify you if the situation re-occurs.

Next I have an issue with the latest version of Thunderbird (V60.7) not recognizing "Additional Email" addresses listed in the Thunderbird address book. Unless one of you are really interested, I'll post this to the Thunderbird side of Mozilla.

Thanks again!!!

  1. 1
  2. 2
  3. 3