X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

When I type in any Firefox page, the characters double: "TThhiiss eexxaammppllee"

  • 5 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Have uninstalled and reinstalled the latest version

Have uninstalled and reinstalled the latest version

Additional System Details

நிறுவப்பட்ட நிரல்கள்

OpenH264 Video Codec Widevine Content Decryption Module

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/18.17763

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4259 தீர்வுகள் 59636 பதில்கள்
பதிவிடப்பட்டது

Is this all of the time, sometimes . . . . .

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this all of the time, sometimes . . . . . [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Every field in every website does the same thing. Opening in safe mode was a good suggestion, but didn't work. I have disabled all of the plugins and extensions, get the same problem. If I open word, type my response in word, I can copy and then paste into the Firefox opened dialog box with no problems. Problem does not occur with Chrome or Edge, neither of which I particularly like.

Every field in every website does the same thing. Opening in safe mode was a good suggestion, but didn't work. I have disabled all of the plugins and extensions, get the same problem. If I open word, type my response in word, I can copy and then paste into the Firefox opened dialog box with no problems. Problem does not occur with Chrome or Edge, neither of which I particularly like.
FredMcD
  • Top 10 Contributor
4259 தீர்வுகள் 59636 பதில்கள்
பதிவிடப்பட்டது

So the problem is only with Firefox, and Safe Mode does not help.

What's your computer system and Firefox version?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

So the problem is only with Firefox, and Safe Mode does not help. What's your computer system and Firefox version? https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.1''' March 22, 2019
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Uninstalled Firefox, downloaded 66.0.1 and installed it. Same problem. I am running Win 10 home, rev 17763 on an IBuypower gaming computer.

Uninstalled Firefox, downloaded 66.0.1 and installed it. Same problem. I am running Win 10 home, rev 17763 on an IBuypower gaming computer.
FredMcD
  • Top 10 Contributor
4259 தீர்வுகள் 59636 பதில்கள்
பதிவிடப்பட்டது

I doubt this will help, but

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I doubt this will help, but Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

FredMcD மூலமாக திருத்தப்பட்டது