X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How to zoom by default?

  • 9 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I have a (temporary?) visual impairment and need large fonts. If I increase the font size beyond 24dpi, it breaks the layout of most pages. Zoom doesn't affect page layout, but I have to hit the key a bunch of times for every new tab.

Is there a way to save your zoom level?

Before someone points to zoom.minPercent and zoom.maxPercent, (contrary to several articles on the web) they do not save your zoom level. I still don't understand what browser.zoom.siteSpecific does, but it doesn't help either.

TIA, Dan

I have a (temporary?) visual impairment and need large fonts. If I increase the font size beyond 24dpi, it breaks the layout of most pages. Zoom doesn't affect page layout, but I have to hit the key a bunch of times for every new tab. Is there a way to save your zoom level? Before someone points to zoom.minPercent and zoom.maxPercent, (contrary to several articles on the web) they do not save your zoom level. I still don't understand what browser.zoom.siteSpecific does, but it doesn't help either. TIA, Dan
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

கூடுதல் தகவல்

FredMcD
  • Top 10 Contributor
4148 தீர்வுகள் 57909 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for what you want.

Go to the [https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page] {web Link} (There’s a lot of good stuff here) and search for what you want.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
McCoy
  • Top 10 Contributor
466 தீர்வுகள் 4252 பதில்கள்
பதிவிடப்பட்டது

dhaskell said

Before someone points to zoom.minPercent and zoom.maxPercent, (contrary to several articles on the web) they do not save your zoom level.

Hello Dan,

After you changed a value on the "about:config" page, did you then close and restart Firefox in order for the change to take
effect  ?

I still don't understand what browser.zoom.siteSpecific does, but it doesn't help either.

See this article :

https://ccm.net/faq/14647-firefox-set-a-default-zoom-level-for-all-websites

''dhaskell [[#question-1249481|said]]'' <blockquote> Before someone points to zoom.minPercent and zoom.maxPercent, (contrary to several articles on the web) they do not save your zoom level. </blockquote> Hello Dan, After you changed a value on the "about:config" page, did you then close and restart Firefox in order for the change to take <BR>effect ? <blockquote> I still don't understand what browser.zoom.siteSpecific does, but it doesn't help either. </blockquote> See this article : https://ccm.net/faq/14647-firefox-set-a-default-zoom-level-for-all-websites
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17273 தீர்வுகள் 156142 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages.

You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages. *https://addons.mozilla.org/firefox/addon/nosquint-plus/
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

McCoy said

[snip] After you changed a value on the "about:config" page, did you then close and restart Firefox in order for the change to take
effect  ?

Yes. Those tags only affect the zoom level when you try to zoom. When you start the browser, you haven't tried to zoom yet. :(

[snip]

See this article : https://ccm.net/faq/14647-firefox-set-a-default-zoom-level-for-all-websites

Thanks, that's one of the articles I looked at before coming here. As features go, it's sort of helpful, but not what I was looking for.

''McCoy [[#answer-1194934|said]]'' <blockquote> [snip] After you changed a value on the "about:config" page, did you then close and restart Firefox in order for the change to take <BR>effect ? </blockquote> Yes. Those tags only affect the zoom level when you try to zoom. When you start the browser, you haven't tried to zoom yet. :( [snip] <blockquote> See this article : https://ccm.net/faq/14647-firefox-set-a-default-zoom-level-for-all-websites </blockquote> Thanks, that's one of the articles I looked at before coming here. As features go, it's sort of helpful, but not what I was looking for.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

FredMcD said

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for what you want.

Yeah. Got one called Fixed Zoom. Seems to work. Honestly, have had mixed experiences with Firefox plugins and add-ons. Hope it keeps working. :)

''FredMcD [[#answer-1194927|said]]'' <blockquote> Go to the [https://addons.mozilla.org/en-US/firefox/ Mozilla Add-ons Web Page] {web Link} (There’s a lot of good stuff here) and search for what you want. </blockquote> Yeah. Got one called Fixed Zoom. Seems to work. Honestly, have had mixed experiences with Firefox plugins and add-ons. Hope it keeps working. :)
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

cor-el said

You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages.

I'll take a look at NoSquint too. Thanks.

''cor-el [[#answer-1194951|said]]'' <blockquote> You can look at the NoSquint Plus extension to set font size (text/page zoom) and text color on web pages. *https://addons.mozilla.org/firefox/addon/nosquint-plus/ </blockquote> I'll take a look at NoSquint too. Thanks.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
b 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I've tried the aforementioned apps to set my default zoom level to 67 or 70 percent, and without fail webpages are displaying with default 100% zoom which is too damn big on my widescreen monitor. I value my screen real estate and am again forced to reconsider switching back to Chrome from ff 69.0b4 :(

I've tried the aforementioned apps to set my default zoom level to 67 or 70 percent, and without fail webpages are displaying with default 100% zoom which is too damn big on my widescreen monitor. I value my screen real estate and am again forced to reconsider switching back to Chrome from ff 69.0b4 :(
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
FredMcD
  • Top 10 Contributor
4148 தீர்வுகள் 57909 பதில்கள்
பதிவிடப்பட்டது

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt xulstore.json file.

Close Firefox. Open your file browser to this hidden location:

  • Mac: *~/Library/Application Support/Firefox/Profiles
  • Linux: *~/.mozilla/firefox/Profiles
  • Windows: %AppData%\Mozilla\Firefox\Profiles
  • *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles
  • Windows XP: C:\Documents and Settings\<user>\Application Data
    \Mozilla\Firefox\Profiles\

Search for the above file. Then rename or delete it. Restart Firefox.

https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved You may have corrupt '''xulstore.json''' file. '''Close Firefox. ''' Open your file browser to this hidden location: * '''Mac: ''' *~/Library/Application Support/Firefox/Profiles * '''Linux: ''' *~/.mozilla/firefox/Profiles * '''Windows: ''' %AppData%\Mozilla\Firefox\Profiles * *C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles * '''Windows XP: ''' C:\Documents and Settings\<user>\Application Data<br> \Mozilla\Firefox\Profiles\ Search for the above file. Then rename or delete it. Restart Firefox.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
cor-el
  • Top 10 Contributor
  • Moderator
17273 தீர்வுகள் 156142 பதில்கள்
பதிவிடப்பட்டது

Brian.

Could you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions.

Brian. Could you please start a new thread for your question? Then you can provide more information like your operating system and installed extensions. *https://support.mozilla.org/en-US/questions/new *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா?
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.