X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

i have an error

  • 23 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

...on youtube mozzi dosent show me the pictures only the wrighting...what should i do?

...on youtube mozzi dosent show me the pictures only the wrighting...what should i do?

Additional System Details

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

கூடுதல் தகவல்

Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

Hi, there appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Report back if that fixes the issue please.

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST

Hi, there appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings Report back if that fixes the issue please. *https://support.google.com/youtube/topic/3014746 *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST
FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59920 பதில்கள்
பதிவிடப்பட்டது

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

it is the same both ways i do it ... what should i do ? Be blessd

it is the same both ways i do it ... what should i do ? Be blessd
FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59920 பதில்கள்
பதிவிடப்பட்டது

In your second screenshot, disable graphics hardware acceleration.

In your second screenshot, disable graphics hardware acceleration.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

and afther that?

and afther that?
FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59920 பதில்கள்
பதிவிடப்பட்டது

Restart Firefox.

Restart Firefox.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

LoL :D ofcurse i restardet firefox... now restareted the computer also and same thing....

LoL :D ofcurse i restardet firefox... now restareted the computer also and same thing....
FredMcD
  • Top 10 Contributor
4272 தீர்வுகள் 59920 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

No is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?

No is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

P-ter said

Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?
''P-ter [[#answer-1092529|said]]'' <blockquote> Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this? </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

P-ter said

P-ter said
Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this?
''P-ter [[#answer-1092531|said]]'' <blockquote> ''P-ter [[#answer-1092529|said]]'' <blockquote> Now is gone but when i close fire fox and open again is the same.look in the second picture ...it has something to do with that for sure ....i just want to have a normal pupup blocker ...it is related to this? </blockquote> </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

take a look on this

take a look on this
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

if i turn it of dosent work anyway

if i turn it of dosent work anyway
Shadow110 1072 தீர்வுகள் 14836 பதில்கள்
பதிவிடப்பட்டது

It could be, disable it by clicking the blue icon and test and see or click and adjust the green in that and make it higher, more green and save from icon at top. It could be your Firewall or you A/V program also.

It could be, disable it by clicking the blue icon and test and see or click and adjust the green in that and make it higher, more green and save from icon at top. It could be your Firewall or you A/V program also.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

this is what i got

this is what i got
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no cnage

i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no cnage
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

P-ter said

i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup
''P-ter [[#answer-1092548|said]]'' <blockquote> i have unistaled avast and now i have avire and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

P-ter said

P-ter said
i have unistaled avast and now i have avira and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup i cant use firefox like this
''P-ter [[#answer-1092549|said]]'' <blockquote> ''P-ter [[#answer-1092548|said]]'' <blockquote> i have unistaled avast and now i have avira and is th same ...so if i click the flu icon it turs gray bu no chnage and now every 2-3 click opens a popup i cant use firefox like this </blockquote> </blockquote>
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

i removed the pupup blokerand its still the same ,,im gonna take a look an firewall

i removed the pupup blokerand its still the same ,,im gonna take a look an firewall
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

turned firewall off closed firefox opend again and is the same ...and still the same again...so no pupup blocker no firewall...

turned firewall off closed firefox opend again and is the same ...and still the same again...so no pupup blocker no firewall...