Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New "Quantum" black tabs are quite annoying

  • 3 பதிலளிப்புகள்
  • 160 இந்த பிரச்னைகள் உள்ளது
  • 35 views
  • Last reply by Sylvester

My Firefox just upgraded to Quantum version.

I think that the new default style used for unactive tabs (black background, white text) is quite annoying (and doesn't fit the style of the surrounding elements).

The "standard" way (Windows, Linux, Mac) to show that a (bright) element is unactive is to "*gray*" it out; and NOT reverse its color scheme.

Look at the attached picture to see what I mean ... and if you think it's ok revert back to the old tab style.

Attached screenshots

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, firefox quantum also comes with a light theme that you can switch to when go to the firefox menu ≡ > addons > themes panel ;-)

Read this answer in context 👍 123

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi, firefox quantum also comes with a light theme that you can switch to when go to the firefox menu ≡ > addons > themes panel ;-)

Can't get rid of the black tab.

I think this is a real bug.

The themes don't work. Can enable "light theme", but it immediately reverts to black when changing tabs. I have two machines -- one seems to be OK (It's running windows 7). The other machine, with Windows 10 has the problem.

Tried disabling hardware acceleration, but after that the program wouldn't even open, and I had to reinstall it.

If this helps, the display adapter is a NVIDIA GTX 750 Ti.

I have the same problem as ASB1391 on Windows 10. In addition the close, minimise and maximise icons disappear completely - not just that I can't see them.ASB1391 said

Can't get rid of the black tab. I think this is a real bug. The themes don't work. Can enable "light theme", but it immediately reverts to black when changing tabs. I have two machines -- one seems to be OK (It's running windows 7). The other machine, with Windows 10 has the problem. Tried disabling hardware acceleration, but after that the program wouldn't even open, and I had to reinstall it. If this helps, the display adapter is a NVIDIA GTX 750 Ti.