Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My bookmark folders don't show in the bookmark drop-down menu in Firefox Quantum, only recently bookmarked. How do I get them back?

  • 2 பதிலளிப்புகள்
  • 10 இந்த பிரச்னைகள் உள்ளது
  • 20 views
  • Last reply by user1416974

Hi there,

I've updated to Firefox Quantum today and when I click on the new library icon, then the bookmarks option, the only bookmarks that show in the drop-down are recently bookmarked. None of my bookmarks menu folders are there. Everything shows up fine (folders, etc.) in the bookmark manager, but that means I have to click the library icon, the bookmarks icon and then scroll down to select 'Show All Bookmarks' to see my folders. I know I could press CTRL+SHIFT+B to show all my bookmarks, but I don't want to see all my bookmarks in a separate window, if possible: I want the folders I've saved to my bookmarks menu to be visible on the drop-down menu as they were before (as opposed to only recently bookmarked now). Is there a fix for this?

Thanks.

Hi there, I've updated to Firefox Quantum today and when I click on the new library icon, then the bookmarks option, the only bookmarks that show in the drop-down are recently bookmarked. None of my bookmarks menu folders are there. Everything shows up fine (folders, etc.) in the bookmark manager, but that means I have to click the library icon, the bookmarks icon and then scroll down to select 'Show All Bookmarks' to see my folders. I know I could press CTRL+SHIFT+B to show all my bookmarks, but I don't want to see all my bookmarks in a separate window, if possible: I want the folders I've saved to my bookmarks menu to be visible on the drop-down menu as they were before (as opposed to only recently bookmarked now). Is there a fix for this? Thanks.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi Anais28, in the firefox quantum default layout the combined library icon is replacing your used bookmarks button - when you go into customization mode, you can place the dedicated bookmarks button back onto the toolbar though ;-)

Customize Firefox controls, buttons and toolbars

Read this answer in context 👍 9

All Replies (2)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hi Anais28, in the firefox quantum default layout the combined library icon is replacing your used bookmarks button - when you go into customization mode, you can place the dedicated bookmarks button back onto the toolbar though ;-)

Customize Firefox controls, buttons and toolbars

Excellent - and thanks for your quick reply! I've done as you suggest and my bookmarks are all back. Thank you.