Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can not change selections in options menu/tab

  • 3 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 23 views
  • Last reply by FredMcD

I'm currently using ff 42 which I downgraded from 43 after having accidentally upgraded from 28 (which worked fine) to maybe whatever came after 43(presumably 44, but I don't remember). I've since gone back down in grades and then back up and all appeared to function better than it did (slow crashing, tabs took forever to load, etc), but there is still one major problem that I can't seem to fix with downgrading/upgrading; When I open the options menu it opens in a tab,. I have used this system/options menu on my laptop which currently uses ff 38 and WORKS. However, when I open the options menu/tab on the current computer that is using FF 42 I can not change/select/highlight between the options on the left sided menu (search, content, applications, privacy, etc). Initially on the very first "accidental" upgrade the options menu worked fine, but on all subsequent tab based menus that were not in separate smaller popup windows (as they used to be) the option to select options did/does not work.

The menu/options remain highlighted on the "GENERAL" option and no manner of clicking selection or use of arrow keys seems to disengage it and allow for other selections. It's stuck. Help.

All Replies (3)

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


I have to thank you for this suggestion.

Even though it did not permanently solve the problem (what exactly I should do at the point it's opened in safe mode, other than checking to see if the options tab can function in this setting, which they did, I do not know) when push comes to shove I can always open firefox in safe mode to access any changes that might be made.

Still, after opening firefox normally, the problem returned. I did change the option from "general" to "advanced" as this is the most frequent area I use, but it seems none of the tabs that are included in that option (network, update certificates, etc) can be opened, nor can any button be activated.

None the less, something is better than nothing.

I should mention I use bluefox (black) for the appearance of the overall browser and when I started firefox out of safe mode with this feature disabled it seems to work.

So I guess my option is have an intrusively offensively bright browser during the time I use my computer (frequently) or stay dark and do not get the access, or functionality of the options menu.

All the same, again, the info was much appreciated.

Contact bluefox support and ask questions.