Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox don't download *.webm and *.mp3 files by default

  • 3 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 12 views
  • Last reply by dociledragons

I am running windows 8, firefox 33.1

Options are set to "save as" under mp3, mp4....didn't work then I set "media.windows-media-foundation.enabled"to False. didn't work

I know you can right click to save but, I want to automatically save files like I used to be able to. It faster.

the web site that I want to save files on are as follows: http://www.ksl.com/podcast/browser.xml

I am running windows 8, firefox 33.1 Options are set to "save as" under mp3, mp4....didn't work then I set "media.windows-media-foundation.enabled"to False. didn't work I know you can right click to save but, I want to automatically save files like I used to be able to. It faster. the web site that I want to save files on are as follows: http://www.ksl.com/podcast/browser.xml

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hello dociledragons, please set media.windows-media-foundation.enabled back to its default preference and turn media.play-stand-alone to false instead.

Read this answer in context 👍 0

All Replies (3)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

hello dociledragons, please set media.windows-media-foundation.enabled back to its default preference and turn media.play-stand-alone to false instead.

If that does not help,

Deleting the mimeTypes.rdf will reset all download actions to the default settings.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the mimeTypes.rdf file. Then rename or delete it. Restart Firefox.

philipp said

hello dociledragons, please set media.windows-media-foundation.enabled back to its default preference and turn media.play-stand-alone to false instead.

this worked thanks.