Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This morning my Firefox menu, toolbar and tabs have very small fonts

  • 2 majibu
  • 2 wana tatizo hili
  • 34 views
  • Last reply by Sassenach

more options

My Firefox menu, toolbar and tabs all suddenly have very small fonts, I can alter the webpage fonts just using CTRL + mouse wheel, but can't find out why the top of the page is in tiny fonts.

My Firefox menu, toolbar and tabs all suddenly have very small fonts, I can alter the webpage fonts just using CTRL + mouse wheel, but can't find out why the top of the page is in tiny fonts.

Chosen solution

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If Safe Mode doesn't reveal the problem, try clicking on Restore Defaults as shown in; Customize Firefox controls, buttons and toolbars

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

Read this answer in context 👍 0

All Replies (2)

more options

Suluhisho teule

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If Safe Mode doesn't reveal the problem, try clicking on Restore Defaults as shown in; Customize Firefox controls, buttons and toolbars

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Thanks for the help. The only thing that worked was refreshing Firefox, I will run an anti-virus and malware check in case I inadvertently downloaded something nasty. Have a good day