Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

I recently built a new computer, and I cannot load any google affiliated sites on it.

  • 7 svar
  • 1 har detta problem
  • 4 visningar
  • Senaste svar av RobHammann

more options

Ok this is really weird, I build a new computer and everything else on it works, BUT I cannot load most google site and a bunch of other random sites. I can load this website, twitter, my hotmail, pretty much everything else. I can load google searches, but not any of the sites that is redirects to. no youtube. I have already turned off proxies, cleared cache, cookies, cleared all history, rebooted multiple times, tried it in IE, tried it in Safe Mode. It is not my internet, because I can load the sites on my phone and old computer fine. It gives me the error message "connection to server was reset while the page was loading" What is going on?!

Ok this is really weird, I build a new computer and everything else on it works, BUT I cannot load most google site and a bunch of other random sites. I can load this website, twitter, my hotmail, pretty much everything else. I can load google searches, but not any of the sites that is redirects to. no youtube. I have already turned off proxies, cleared cache, cookies, cleared all history, rebooted multiple times, tried it in IE, tried it in Safe Mode. It is not my internet, because I can load the sites on my phone and old computer fine. It gives me the error message "connection to server was reset while the page was loading" What is going on?!

Ändrad av RobHammann

Vald lösning

I figured it out. something went wrong with my Hamachi client, and was causing all sorts of weird things.

I uninstalled it and everything works fine now

Läs svaret i sitt sammanhang 👍 0

Alla svar (7)

more options

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

None of them found anything

more options

Hi!

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

https://support.mozilla.org/kb/Server+not+found
https://support.mozilla.org/kb/Firewalls
https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating

more options

This is happening in IE as well...

more options

RobHammann,

Did you try what I suggested, if is happens in IE as well, it's not a Firefox issue but we will do our best to assist you.

Thanks!

more options

I had windows firewall and the spybot firewalls on, and I installed spybot after it stopped working. I allowed Firefox , the updater, and the firefox plugin-container through windows firewall and nothing has changed

more options

Vald lösning

I figured it out. something went wrong with my Hamachi client, and was causing all sorts of weird things.

I uninstalled it and everything works fine now