Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Sök i support

Akta dig för supportbedrägerier: Vi kommer aldrig att be dig att ringa eller skicka ett sms till ett telefonnummer eller dela personlig information. Rapportera misstänkt aktivitet med alternativet "Rapportera missbruk".

Learn More

My cursor keeps going off the page on the left when typing. How do i indent to permanently see the whole writing?

  • 2 svar
  • 2 har detta problem
  • 2 visningar
  • Senaste svar av hocking

more options

When typing i hit the enter button and the cursor goes off the page on the left and it takes two spaces or letters before wording reappears; of course the first two letters of each word is missing. Only way to read correctly is to put two spaces before each line

When typing i hit the enter button and the cursor goes off the page on the left and it takes two spaces or letters before wording reappears; of course the first two letters of each word is missing. Only way to read correctly is to put two spaces before each line

Vald lösning

Are you zooming the page?

You may have zoomed the page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

Did you make changes to the default font settings?

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Edit > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
Läs svaret i sitt sammanhang 👍 0

Alla svar (2)

more options

Vald lösning

Are you zooming the page?

You may have zoomed the page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

Did you make changes to the default font settings?

If you have made changes to Advanced font settings like increasing the minimum/default font size then try the default minimum setting "none" and the default font size 16 in case the current setting is causing problems.

  • Edit > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Edit > Preferences > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Thanks. I must have hit the zoom button at sometime regards Mac H