Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Problem with constantly corrupting cookies or site data interrupting Youtube performance

  • 3 odpovede
  • 0 má tento problém
  • 28 zobrazení
  • Posledná odpoveď od greenjoker6

more options

Recently this month, watching Youtube videos has been a total chore on Firefox. Every so often, when I load up a video from Youtube, I get a blank player with no video in it. Every other aspect of the page template loads properly, but the video is just not there. The only fix for this is to clear my cookies and it's annoying to have to do this every week just to watch Youtube videos.

I've tried using other Firefox Forks, and they've had the same issue. I've used other browsers, specifically Chromium ones, and have not run into the same issues as of yet. I've isolated the problem down to my cookies, as deleting just the cache doesn't do it. Resetting the browser doesn't do it. Clearing my search history doesn't do it. Disabling all my addons doesn't do it. Signing in and out of my Youtube account doesn't work either. Any combination of all these fixes doesn't make the problem go away. The only thing that I've found to work is clearing my cookies.

Is there a way I can fix this? Please let me know ASAP.

Recently this month, watching Youtube videos has been a total chore on Firefox. Every so often, when I load up a video from Youtube, I get a blank player with no video in it. Every other aspect of the page template loads properly, but the video is just not there. The only fix for this is to clear my cookies and it's annoying to have to do this every week just to watch Youtube videos. I've tried using other Firefox Forks, and they've had the same issue. I've used other browsers, specifically Chromium ones, and have not run into the same issues as of yet. I've isolated the problem down to my cookies, as deleting just the cache doesn't do it. Resetting the browser doesn't do it. Clearing my search history doesn't do it. Disabling all my addons doesn't do it. Signing in and out of my Youtube account doesn't work either. Any combination of all these fixes doesn't make the problem go away. The only thing that I've found to work is clearing my cookies. Is there a way I can fix this? Please let me know ASAP.
Priložené obrázky

Všetky odpovede (3)

more options

greenjoker6 said

Resetting the browser doesn't do it.

Refreshing your browser profile should clear all cookies so I'm going to assume you meant "restarting the browser".

Your troubleshooting steps focus on the fix but not the cause. Does it still happen with all your extensions disabled and signed out of youtube for the entirety of the time before it occurs?

Pomohla vám táto odpoveď?

more options

Sorry, yeah, I meant restarting my browser my bad.

I have no idea as to the cause, which is why I'm writing this post. As far as I've been using my devices, I've not found a pattern yet, aside from extended use. I was therefore hoping that someone else could provide some incite into what the problem might be.

In any case, disabling extensions doesn't fix the issue, but I haven't tested the case in which I disable my extensions for extended use after wiping my cookies. Right now, I'm trying to test if the problem occurs while I'm logged out since I'm sure that the cookies generated by Google interacting with Youtube are the problem (more information below). So far there doesn't seem to be any issue.

Why I've isolated the problem to the cookies specifically from Google is because recently I took to deleting just the Google cookies from my browser, and then once I relogged back into my Google account videos started loading again. The latter part of the solution is a complete requirement, as videos still don't load until I log back into my Google account on Google. Deleting my Youtube cookies doesn't solve anything neither, it has to be Google cookies, and then I need to relog into my account or sign out of Youtube.

Pomohla vám táto odpoveď?

more options

zeroknight said

greenjoker6 said

Resetting the browser doesn't do it.

Refreshing your browser profile should clear all cookies so I'm going to assume you meant "restarting the browser".

Your troubleshooting steps focus on the fix but not the cause. Does it still happen with all your extensions disabled and signed out of youtube for the entirety of the time before it occurs?


Sorry, yeah, I meant restarting my browser my bad.

I have no idea as to the cause, which is why I'm writing this post. As far as I've been using my devices, I've not found a pattern yet, aside from extended use. I was therefore hoping that someone else could provide some incite into what the problem might be.

In any case, disabling extensions doesn't fix the issue, but I haven't tested the case in which I disable my extensions for extended use after wiping my cookies. Right now, I'm trying to test if the problem occurs while I'm logged out since I'm sure that the cookies generated by Google interacting with Youtube are the problem (more information below). So far there doesn't seem to be any issue.

Why I've isolated the problem to the cookies specifically from Google is because recently I took to deleting just the Google cookies from my browser, and then once I relogged back into my Google account videos started loading again. The latter part of the solution is a complete requirement, as videos still don't load until I log back into my Google account on Google. Deleting my Youtube cookies doesn't solve anything neither, it has to be Google cookies, and then I need to relog into my account or sign out of Youtube.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.