Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox one hour behind the Windows 11 clock

  • 8 odpovedí
  • 0 má tento problém
  • 51 zobrazení
  • Posledná odpoveď od damien-france

more options

Hello everyone,

I posted my issue on the french speaking forum a few days ago https://forums.mozfr.org/viewtopic.php?t=153652&sid=96223ded5b326b4da4114d4c0fb4b740 I think I've had this bug since the last update of Firefox. I have checked on other browsers (Edge and Opera), and I have no problem with them. Its also ok on my mobile phone ... with Firefox !

Thank you for your attention and any help you can provide.

Regards Damien

Hello everyone, I posted my issue on the french speaking forum a few days ago [http://example.com https://forums.mozfr.org/viewtopic.php?t=153652&sid=96223ded5b326b4da4114d4c0fb4b740] I think I've had this bug since the last update of Firefox. I have checked on other browsers (Edge and Opera), and I have no problem with them. Its also ok on my mobile phone ... with Firefox ! Thank you for your attention and any help you can provide. Regards Damien
Priložené obrázky

Upravil(a) damien-france dňa

Vybrané riešenie

If you have enabled "Resist Fingerprinting", set this pref in about:config to false to disable this feature.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (8)

more options

Vybrané riešenie

If you have enabled "Resist Fingerprinting", set this pref in about:config to false to disable this feature.

Pomohla vám táto odpoveď?

more options

Hello cor-el,

Thank you very much for your reply.

It's really interesting and makes me wonder if installing a VPN has anything to do with my problem. I recently installed Cyberghost and used it for a week (it is no longer installed). And if I remember correctly, I had identified "Resist Fingerprinting" in the "Privacy Guards" options package, Firefox tab ... I'll check these options in Firefox and let you know the results.

Kind regards

Pomohla vám táto odpoveď?

more options

To my personal understanding, why are the "Resist Fingerprinting (RFP)" settings different between the "application settings" (top right menu in Firefox), and "about:config"?

Pomohla vám táto odpoveď?

more options

Thanks again for your precious help, this did indeed solve my clock issue. I guess this option will be fix in a future update?

Pomohla vám táto odpoveď?

more options

You can disable privacy.resistFingerprinting and instead use the new Enhanced Tracking Protection feature to block Known and Suspected fingerprinters (see Settings -> Privacy & Security). This feature is by default only enabled in PB mode, so you need to select all windows This pref should be set to true

  • about:config => privacy.fingerprintingProtection -> true
  • privacy.fingerprintingProtection.overrides -> +AllTargets,-JSDateTimeUTC

If you disable Tracking Protection for a site, then it will also disable fingerprinting protection.

(edited to remove a trailing dot)

Upravil(a) cor-el dňa

Pomohla vám táto odpoveď?

more options

I think Firefox configuration is correct now. One last question please, do I need the "." in "+AllTargets,-JSDateTimeUTC."

Upravil(a) damien-france dňa

Pomohla vám táto odpoveď?

more options

You need to leave out the appended dot, sorry about the confusion

Pomohla vám táto odpoveď?

more options

No problem, I was good :p And thanks for all your effort

Take care

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.