Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I cant update firefox

  • 1 odpoveď
  • 0 má tento problém
  • 8 zobrazení
  • Posledná odpoveď od James

more options

firefox is very cofusing it tells me it will update automatic and then it gets stuck

firefox is very cofusing it tells me it will update automatic and then it gets stuck

Všetky odpovede (1)

more options

You appear to be using the old EOL macOS 10.11 so Firefox 78.15.0esr is that most current Firefox version you can run on it.

Firefox 78.15.0esr is the latest to still support the old EOL macOS 10.9, 10.10, 10.11 https://support.mozilla.org/en-US/kb/firefox-mac-osx-users-esr

Firefox 79.0 to 115 ESR requires macOS 10.12, 10.13, 10.14 at minimum to run. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

Firefox 116.0 and later requires macOS 10.15 or later to run.

If you can update to at least macOS 10.12 (ten.twelve) then you can use the still currently supported Fx 115 ESR (115.8.0esr) as the last update 115..15.0esr will be in Sept 2024. https://www.mozilla.org/firefox/all/#product-desktop-esr (<-- requires macOS 10.12 or later as it will not run on your 10.11)

If you got a email about updating Firefox, the email was to say Sync was not going to be supported anymore in the old Firefox 78.0 and earlier versions as you need 79.0 or later to use Sync. https://support.mozilla.org/en-US/kb/sync

Firefox 78.15.0esr can be used just the same after March as you can now minus the ability to use the Sync feature. It is also the most current web browser you can use on your old EOL macOS 10.11 so your options is limited if you cannot update your macOS to at least 10.12.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.