Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Disable the “Sign in with Google” Prompt on Websites

  • 5 odpovedí
  • 2 majú tento problém
  • 33 zobrazení
  • Posledná odpoveď od jonzn4SUSE

more options

I do not have a G account. For work related purposes I have to utilize websites that bombard me with Sign in w Google. No settings within FF I found can stop this onslaught. Same goes for Ad Block Plus and a few others since disabled and deleted. No useful information on G's forum website. Firefox, I was under the impression your about user safety & security? Why O Why do I get this garbage from G daily in your browser 105.3 on Win 10 home without a way to disable it?

I do not have a G account. For work related purposes I have to utilize websites that bombard me with Sign in w Google. No settings within FF I found can stop this onslaught. Same goes for Ad Block Plus and a few others since disabled and deleted. No useful information on G's forum website. Firefox, I was under the impression your about user safety & security? Why O Why do I get this garbage from G daily in your browser 105.3 on Win 10 home without a way to disable it?
Priložené obrázky

Vybrané riešenie

Allow me to answer my own question. Thanks to a Linux forum. I do not have any Google account so going into Google account settings is not an option.

Part 1: Need to install uBlock Origin. Once installed select gear icon. Part 2: Copy text below into a notepad document and save to desktop. Part 3: uBlock Origin Select Import and append (import notepad document) select APPLY CHANGES. Screen shot attached.

Success! No more of the annoying prompt "Sign in with Google"

||id.google.com^

||accounts.google.com/gsi/$3p

||smartlock.google.com^

! Block "Sign in with Google" iframe in top right corner of websites ||accounts.google.com/gsi/iframe

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (5)

more options

Hi

I believe that this is something that is offered by the website and is not controlled by Firefox.

Pomohla vám táto odpoveď?

more options

If you have a Gogle account and are logged in then you can open myaccount.google.com and go to the Security tab. Look further down for: "Signing in to Other Sites" -> "Signing in with Google" Look further down for: "Signing in to Other Sites" -> "Signing in with Google"

Upravil(a) cor-el dňa

Pomohla vám táto odpoveď?

more options

Since you don't have a G account, use a content blocker such as uBlock Origin with its filter lists AdGuard Annoyances and uBlock filters - Annoyances.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Allow me to answer my own question. Thanks to a Linux forum. I do not have any Google account so going into Google account settings is not an option.

Part 1: Need to install uBlock Origin. Once installed select gear icon. Part 2: Copy text below into a notepad document and save to desktop. Part 3: uBlock Origin Select Import and append (import notepad document) select APPLY CHANGES. Screen shot attached.

Success! No more of the annoying prompt "Sign in with Google"

||id.google.com^

||accounts.google.com/gsi/$3p

||smartlock.google.com^

! Block "Sign in with Google" iframe in top right corner of websites ||accounts.google.com/gsi/iframe

Upravil(a) Jeff dňa

Pomohla vám táto odpoveď?

more options

Outstanding soldier! Now mark it as resolved and thanks for the info.  ;^)

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.