Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Toolbar and Bookmark fonts

  • 1 odpoveď
  • 1 má tento problém
  • 497 zobrazení
  • Posledná odpoveď od Terry

more options

Longtime Firefox user, thanks for a great browser! Since about version 68 or 67 my font size on the toolbar and the menu bar and the bookmark list the fonts have become tiny. Maybe 6 point. I can barely read them. I set default zoom to 110% for all pages and set text size at 20pts. But the tabs, menu bar and bookmarks are all so tiny. How do I get them larger? I'd be happy with 12pt type font. Thanks for any help, squintingly yours idaveusa

Longtime Firefox user, thanks for a great browser! Since about version 68 or 67 my font size on the toolbar and the menu bar and the bookmark list the fonts have become tiny. Maybe 6 point. I can barely read them. I set default zoom to 110% for all pages and set text size at 20pts. But the tabs, menu bar and bookmarks are all so tiny. How do I get them larger? I'd be happy with 12pt type font. Thanks for any help, squintingly yours idaveusa

Vybrané riešenie

I would see whether the problem still occurs if you start in troubleshoot mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

As you can see from the first article, an add-on is not necessarily the cause of the problem. If the problem persists, you could try a new profile. https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

You can reset a preference which may help. In a new tab, enter about:config in the address bar and search for Pixels. Change the value of the following preference to 1.0 or more (I suggest 1.5); you can change in increments of .1 or .5. The default setting of -1.0 sets the size to your system settings so it should work. layout.css.devPixelsPerPx

Finally, you can set user interface font sizes in userChrome.css if it's necessary and you are willing to try that.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

I would see whether the problem still occurs if you start in troubleshoot mode. https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

As you can see from the first article, an add-on is not necessarily the cause of the problem. If the problem persists, you could try a new profile. https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

You can reset a preference which may help. In a new tab, enter about:config in the address bar and search for Pixels. Change the value of the following preference to 1.0 or more (I suggest 1.5); you can change in increments of .1 or .5. The default setting of -1.0 sets the size to your system settings so it should work. layout.css.devPixelsPerPx

Finally, you can set user interface font sizes in userChrome.css if it's necessary and you are willing to try that.