Showing questions tagged: Show all questions

Thunderbird on MacBook updated last night and now no messages are displayed for any folders

I have many folders for 2 POP accounts. This morning everything looked ok. I quit Thunderbird after it had been running unclosed for a week. Came back home, opened Thunde… (read more)

I have many folders for 2 POP accounts. This morning everything looked ok. I quit Thunderbird after it had been running unclosed for a week. Came back home, opened Thunderbird, and there are no messages in any folders. My folder pane looks good. I can email from one POP account to another, Get Messages, and see that I have a new message in the other Inbox because the InBox icon changes. But click on that folder or any folder and there are no messages displayed. I looked in all the directories and the box files are all there and the correct size. Go to the bottom of that Inbox file and there is the new test message I just did. One other thing Thunderbird version 115.8.0, MacOS 11.7.10, and there is a SuperNova symbol that I do not remember seeing before. Thanks

Asked by mevalery 24 minutes ago

Last reply by mevalery 12 minutes ago

Message field too narrow

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space ge… (read more)

The message field is too narrow for all messages, except pure text messages. A screenshot is attached. How can I modify the userChrome.css so that all available space gets used?

Asked by Thomas likes to learn 5 days ago

Last reply by Thomas likes to learn 12 hours ago

After update all SENT mail has disappeared and newly sent emails do not appear

A week or so ago I patched Thunderbird (115.8.0 (64-bit)). Everything seemed fine and I proceeded to empty the TRASH. It took an unusually long time to delete the roughly… (read more)

A week or so ago I patched Thunderbird (115.8.0 (64-bit)). Everything seemed fine and I proceeded to empty the TRASH. It took an unusually long time to delete the roughly 175 messages in the TRASH. Then the screen "blinked" and when Thunderbird reappeared the SENT fold, while present, showed that it contained NO emails. I have sent about 50 emails since this occurred and the counter on the SENT folder continues to show the the folder contains no emails.

Does anyone have any suggestions as to how I can get things to work again?

Asked by Carbonman 23 hours ago

TB hangs on startup since new interface

Thunderbird ver115.8.0, Win11, 64bit Ten or so email accounts running on TB with a mix of pop3 and imap. When starting TB, it usually hangs and the only way out is to clo… (read more)

Thunderbird ver115.8.0, Win11, 64bit Ten or so email accounts running on TB with a mix of pop3 and imap. When starting TB, it usually hangs and the only way out is to close using the X in top right. This is followed by the application wanting to report the problem to Windoze etc. Once I have canned out of this and restarted TB, everything goes well. I have default theme, no extensions or add-ons running. Cache is set to clear on shutdown. I recently deleted all .msf files. The status bar always shows one particular imap account during the hang (hang will continue until TB restarted) - that account is the first account listed in the mailbox tree in LH panel.

Asked by roger164 23 hours ago

Folders flooded with new copies of old messages--intermittent issue

I don't know why this is happening or how to stop it. Today, for the second time in about 4 months, I opened Thunderbird to find that I'd been flooded with new copies o… (read more)

I don't know why this is happening or how to stop it. Today, for the second time in about 4 months, I opened Thunderbird to find that I'd been flooded with new copies of old emails. They were all marked unread, and I did a random sampling to see that all the ones I checked I already have a copy that has been marked as read, and for some of the older ones, has been archived. Today's influx consisted of 78 messages (it was about 150 messages the first time it happened) ranging in age from last week to June of 2022. I do not believe I have changed any account settings in the last 9 months, either within Thunderbird or at Gmail, where the account is hosted. In each case all the messages were confined to one specific folder--the first time it was the Inbox folder. This time it was a sub-folder named "Receipts". If I have someohow accidentally triggered this, I'd like to know what to change in order to prevent it from happening again.

Asked by ANNE FOLLAND 1 day ago

missing mail and cant receive letters

Hello, i have an issue with my email, i have made no changes but from today, my thunderbird takes very long time to open. In bottom taskbar it says building summary fil… (read more)

Hello,

i have an issue with my email, i have made no changes but from today, my thunderbird takes very long time to open. In bottom taskbar it says building summary file for the inbox.. and it takes about 5minute to load inbox list, "26000 letters." Also i can send but cannot receive any letters and i am missing last 3 months inbox mail.

How can i try to solve this issue without causing more damage or loss.

Thank you.

Asked by donatas8006 1 day ago

Can't send message error: connect error 10060

Hello. I can't send a message, the settings are correct. The hoster checked the data, everything is working for him. For some reason the program refuses to work, what sho… (read more)

Hello. I can't send a message, the settings are correct. The hoster checked the data, everything is working for him. For some reason the program refuses to work, what should I do?

Here's the error:

Error sending message. Error sending mail: Outgoing mail server (SMTP) error. The server responded: Cannot connect to SMTP server ip (ip), connect error 10060.

Couldn't load xpcom fixed. then?

had a working thunderbird with 3 accounts linked to it... got the message Couldn't load xpcom and would not start, so i followed the instructions here https://support.moz… (read more)

had a working thunderbird with 3 accounts linked to it... got the message Couldn't load xpcom and would not start, so i followed the instructions here https://support.mozilla.org/en-US/questions/1360766 re installed...i get a "twisted" version of my previous views... only one account recognised.. tried importing the profiles but zero luck.it says error on both. also, although previously saved addresses are gone. the entire ldif, out of 3000 contacts stored, now i got like 70..

got is a number of duplicate folders not there before.all the drafts folders are copies of the "main" account draft on top now what?

Asked by george 2 days ago

124.0b1 hangs at launch and blocks everything

Just installed the new version 124.0b1 and it hangs at launch. I have a couple of email accounts that are now not anymore active but I keep them in Thunderbir because I c… (read more)

Just installed the new version 124.0b1 and it hangs at launch. I have a couple of email accounts that are now not anymore active but I keep them in Thunderbir because I can use the emails that were downloaded. Before the 124.0b1, I just clicked on "cancel" and it was moving on. Now it blocks: I can't close the window, can't do anything in other windows, the whole Thunderbird is completely frozen. Restarting it didn't help. Restarting the MAC, didn't help either. Urgently need a solution, 'cause all work is there ! Thanks Lucas

Asked by lmarchesini 2 days ago

Last reply by lmarchesini 2 days ago

Send button greyed out

I use Thunderbird 115.8.0 (64-bit) on Windows to check 10 email accounts all on the same server. The setup in Tbird for all accounts is identical. I only have a problem w… (read more)

I use Thunderbird 115.8.0 (64-bit) on Windows to check 10 email accounts all on the same server. The setup in Tbird for all accounts is identical. I only have a problem with one account.

The problem is that on one account, after a small number of replies on a thread, the Send button becomes greyed out and emails will not save.

The other email accounts continue to work just fine.

Compacting mailboxes does not fix the issue.

Asked by mozilla536 2 days ago

Freeze, error Thunderbird from the Supernova version (win10)

Hi, since the SUPERNOVA version, the program freeze every few dozen minutes. Starting without add-ons did not help, nor did reinstallation. Below is a screenshot of what… (read more)

Hi, since the SUPERNOVA version, the program freeze every few dozen minutes. Starting without add-ons did not help, nor did reinstallation. Below is a screenshot of what it looks like. Please help.

Asked by marcin.jablonski 1 month ago

Last reply by marcin.jablonski 3 days ago

Error collecting mail on some accounts

When I attempt to retrieve mail (from some accounts) I receive the error message "account being processed, please wait until completion to download the messages" (see att… (read more)

When I attempt to retrieve mail (from some accounts) I receive the error message "account being processed, please wait until completion to download the messages" (see att.). Even after a long time (hours) the same happens - so I have to use my phone or IMAPS to get my messages. This happens only since I upgraded to Supernova (currently 115.7.0) and apparently on mail server orange.fr (but not all my mail accounts on orange.fr). I did not change (manually) any setting. Other mail servers (including wanadoo.fr which is an orange.fr mail server) seem to work ok. Thanks for any help & BR Max.

Asked by max.wach 4 days ago

Window dizes

When changing settings, the window that appears is very often too large for my old fashioned squarish screen. This can resulting the button I need being off the screen an… (read more)

When changing settings, the window that appears is very often too large for my old fashioned squarish screen. This can resulting the button I need being off the screen and thus not usable. If it is the Ozk/Submit button then I cannot change the settings I wish. Please can ALL windows be sizeadjustable or at least no larger than the physical pixel size of the screen.

Asked by lordjohn 4 days ago

Thunderbird beachballs 5-25 seconds after opening.

This happened both on my old install of macOS Ventura as well as a clean fresh install of macOS Sonoma: When I open Thunderbird, it beachballs (is unresponsive, shows mac… (read more)

This happened both on my old install of macOS Ventura as well as a clean fresh install of macOS Sonoma: When I open Thunderbird, it beachballs (is unresponsive, shows macOS beachball, fan ramps up) for anywhere between 5-25 seconds. This only happens when an account is set up, if I delete the account, Thunderbird starts quickly again. This happens with accounts from different providers.

Details: 115.7.0 (64-Bit) (happened with older versions as well) 2019 16" MacBook Pro 2,3 GHz 8 Core i9 32GB Memory 1TB Storage macOS Sonoma 14.3.1 (happened with Ventura as well)

Asked by dpt62 5 days ago

Self-filing incoming mail

Twice withing the past 4/5 days I have (purely by chance) noticed an email - for which I had been waiting - on the list of five messages. (bottom right corner) waiting t… (read more)

Twice withing the past 4/5 days I have (purely by chance) noticed an email - for which I had been waiting - on the list of five messages. (bottom right corner) waiting to be added to my inbox. When I went to read the messages only four new ones were there - the one I was waiting for, seen on the 'about to be downloaded' list - was missing. My wife informed me that she had experience a similar problem, eventually solved by locating the email furthe back in history, now attached to another email, and identified by some unexplained arrows. I went in search of similar arrows and found my missing email now attached to an earlier title.

What on earth is the purpose of this? If I hadn't spotted the email as I did and as it didn't appear as a recent addition in the inbox, I could not have known it had been sent to me. After the glimpse l'd had of if I emailed the sender to check that he'd sent it. He was puzzled as to why I hadn't replied.

I'm a long way from being an expert - scarcely competent in fact - in computing matters, but I am capable of filing my own mail. Please can Thunderbird leave it to me in future?

Asked by John Bush 5 days ago

PDF attachment in NEW e-mail opens in browser instead of document viewer

Using Thunderbird 115.6.0 (64-bit) in Linux Mint MATE 21.3. Settings|General|"Save files to is" not selected ("Always ask me where to save files" is.) "Desktop" is shown… (read more)

Using Thunderbird 115.6.0 (64-bit) in Linux Mint MATE 21.3.

Settings|General|"Save files to is" not selected ("Always ask me where to save files" is.) "Desktop" is shown, greyed out.

Note that Settings|General, for Content Types mentioning PDF, the setting is to use Document Viewer (xreader).

Process:

1) Create new e-mail. 2) Add PDF attachment. 3) Double click on the attachment to view.

It opens in Firefox Web browser, instead of in the system's default Document Viewer.

This also creates an empty <random>.html.part file in the Desktop.

Note that viewing a PDF attachment in an incoming e-mail works fine.

It seems there are two problems: The PDF does not open in the Document Viewer, and an empty file is left behind.

The process used to work quite some time ago (many months, anyway) - not sure when.

Any ideas?

Asked by bob71 5 days ago