Problem with search results

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported? If you can j… (read more)

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported?

If you can just email me about reason if there was any malicious activities I happy to help.

Thanks RO

Asked by ronoc2020 1 hour ago

Last reply by James 4 minutes ago

DuckDuckGo is down

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search resu… (read more)

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search results. Please try again.", needless to say...I have tried a number of times and differed the searches to no avail. I also cleared recent cache/history. Still stuck. Searching on Chrome I see on https://news.ycombinator.com/item?id=40451490 that others are also experiencing this problem and do not understand it either - just a few entries

The Sun (a rather populist newspaper in UK) has an article saying it is international and happening today, 23 May 2024, suggests no fixes. (Not exactly a reliable source in my thing)

Has anyone ideas or should I just wait and use an alternative search engine meanwhile? Thanks for any help

Asked by b17m 22 minutes ago

Last reply by James 12 minutes ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 42 minutes ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Font look strange with large spaces when privacy.resistFingerprinting is set to true

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia. … (read more)

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia.

When I have privacy.resistFingerprinting set to true it breaks websites fonts (see picture). This problem occurred when I upgraded to Kubuntu 24.04 LTS.

I get the following console error that might be of interest: "Request for font "Noto Sans" blocked at visibility level 1 (requires 2)" To fix this, I tried to set the following prefs to 2 without success: user_pref("layout.css.font-visibility.private", 2); user_pref("layout.css.font-visibility.standard", 2); user_pref("layout.css.font-visibility.trackingprotection", 2);


I ran the following command, after trying to find a solution:

for i in $(echo verdana,arial,helvetica,sans-serif | tr ',' ' '); do fc-match $i; done

and I got the following results:

NotoSans-Regular.ttf: "Noto Sans" "Regular" LiberationSans-Regular.ttf: "Liberation Sans" "Regular" NimbusSans-Regular.otf: "Nimbus Sans" "Regular" NotoSans-Regular.ttf: "Noto Sans" "Regular"

Which seems normal to me.

Is there some way to fix this without having to disable privacy.resistFingerprinting?

Asked by Bad_Username 1 hour ago

Account

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups … (read more)

I just accidentally deleted my account and i just can't remember my password but i don't want to reset my password because my data could be deleted and i have no backups and no other way to get my account back besides resetting my password

Asked by Caelan A 5 hours ago

  • Solved

How to unpin Google from search bar suggestions?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my searc… (read more)

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

Asked by Cr4sh 14 hours ago

Answered by cor-el 10 hours ago

  • Solved

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (read more)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Asked by Jeffery Small 6 hours ago

Answered by Jeffery Small 6 hours ago

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (read more)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 16 hours ago

Last reply by cor-el 6 hours ago

Canvas is not load correctly in Firefox v126

I have restarted and updated both firefox and my computer and disabled all of my security extensions for Canvas. However I still do not have any content loading for assig… (read more)

I have restarted and updated both firefox and my computer and disabled all of my security extensions for Canvas. However I still do not have any content loading for assignments or quizzes.

Asked by Claidhim 11 hours ago

Last reply by cor-el 6 hours ago

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (read more)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Asked by Mike Pureka 7 hours ago

Last reply by cor-el 6 hours ago

Dark background

I am forced to switch over to the browser Brave, have been a true Firefox supporter but am unable to change the background from dark back to light, this has nothing to do… (read more)

I am forced to switch over to the browser Brave, have been a true Firefox supporter but am unable to change the background from dark back to light, this has nothing to do with the computer desktop settings since Brave, Edge and Google Chrome all are still running with the light background. Please help since I find this unacceptable, have problems reading with the dark background. Regards, Art.

Asked by Art 8 hours ago

Last reply by cor-el 7 hours ago

Cannot drag tab to detach it from the current window

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it … (read more)

After updating to the current version of my OS(listed below) I can no longer drag a tab to detach it from the firefox window. Doing so drags a preview of the tab, but it is never separated from the current window. I can drag it to an already existing window to move tabs from one window to another, but not to create a new window from a single tab.

OS: Manjaro Linux 24.0.0 Wynsdey Linux kernel version: 6.6.30-2-MANJARO (64-bit) Desktop Environment: KDE Plasma 6.0.4 KDE Framework version: 6.1.0 QT Version: 6.7.0 Display Server: Wayland Firefox version: 125.0.3 (64-bit)

Asked by Erik H 7 hours ago

The email for FireFox has been changed from Cox as the server for this email address to Yahoo

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prio… (read more)

the email used for FireFox - glennww@cox.net was transferred to Yahoo. I can not seem to download emails sent to this email address into Firefox as I was able to do prior to shifting to Yahoo. I went in and changed the password to the new password and to the new POP server (pop.mail.yahoo.com) but emails can not be retrieved. What am I doing wrong. I deleted the email account glennww@cox.net and tried to re-install as a new account, but it was not accepted. I don't know where to go

Asked by glennww 7 hours ago