Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Why is Skype incompatible with FF 26.0?

  • 1 ответ
  • 16 имеют эту проблему
  • 608 просмотров
  • Последний ответ от jscher2000

more options

Skype Click to Call 6.13.0.13771 is not compatible with FF 26.0. I've tried uninstalling and reinstalling Skype, as well as clearing the cache and cookies. Is this a Firefox issue? A Skype issue (which of course Skype says it's not their issue)? An issue with my hardware?

Все ответы (1)

more options

Firefox extensions usually contain a range of compatible version numbers. The range indicated in the Skype Click to Call extension version 6.13.0.13771 is:

<em:minVersion>3.6</em:minVersion>
<em:maxVersion>25.*</em:maxVersion>

Firefox will still run extensions beyond the stated range for a long time unless they contain an indication that the range should be strictly observed (not in this case) or they contain a binary component. This extension includes a DLL file, so I think that is why it is disabled.

Some add-ons can be re-enabled on the Add-ons page even when they are disabled, but if the Enable button is unavailable, then that won't work. If you haven't checked, please take a look. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions, then scroll down to the grayed area at the bottom.