X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Does memory leaks on firefox cause blue screens?

Размещено

Does memory leaks on firefox cause blue screens?

Does memory leaks on firefox cause blue screens?

Выбранное решение

If you are experiencing blue screen crashes, this most often relates to an incompatibility with a device driver, particularly graphics drivers. Go into Firefox's Safe Mode and disable Firefox's use of hardware acceleration for graphics.

Assuming Firefox is closed:

Hold down the shift key when starting Firefox. You should get a small dialog. Click "Start in Safe Mode" (not Reset).

(If Firefox is running, use Help > Restart with Add-ons Disabled to call up the dialog.)

In Firefox, open the Options dialog to the Advanced tab:

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This will take effect after you exit Firefox and start it up again (in normal mode).

Прочитайте этот ответ в контексте 2

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 3.0.30729; Tablet PC 2.0; InfoPath.3; .NET4.0E)

Дополнительная информация

jscher2000
  • Top 10 Contributor
8633 решений 70605 ответов
Размещено

Выбранное решение

If you are experiencing blue screen crashes, this most often relates to an incompatibility with a device driver, particularly graphics drivers. Go into Firefox's Safe Mode and disable Firefox's use of hardware acceleration for graphics.

Assuming Firefox is closed:

Hold down the shift key when starting Firefox. You should get a small dialog. Click "Start in Safe Mode" (not Reset).

(If Firefox is running, use Help > Restart with Add-ons Disabled to call up the dialog.)

In Firefox, open the Options dialog to the Advanced tab:

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This will take effect after you exit Firefox and start it up again (in normal mode).

If you are experiencing blue screen crashes, this most often relates to an incompatibility with a device driver, particularly graphics drivers. Go into Firefox's Safe Mode and disable Firefox's use of hardware acceleration for graphics. ''Assuming Firefox is closed:'' Hold down the shift key when starting Firefox. You should get a small dialog. Click "Start in Safe Mode" (''not'' Reset). (If Firefox is running, use Help > Restart with Add-ons Disabled to call up the dialog.) In Firefox, open the Options dialog to the Advanced tab: orange Firefox button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This will take effect after you exit Firefox and start it up again (in normal mode).
jscher2000
  • Top 10 Contributor
8633 решений 70605 ответов
Размещено

Полезный ответ

I'm not sure this applies to blue screen crashes, but when Firefox crashes, it often records information about what was happening at that moment. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Firefox crashes - Troubleshoot, prevent and get help fixing crashes" (especially the last section) for steps to get those crash IDs, and then post some of the recent ones here if you can find any.

I'm not sure this applies to blue screen crashes, but when Firefox crashes, it often records information about what was happening at that moment. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "[[Firefox Crashes]]" (especially the last section) for steps to get those crash IDs, and then post some of the recent ones here if you can find any.

Полезный ответ

I am doing additional research, there may be other reasons it happened.

I am doing additional research, there may be other reasons it happened.