Поиск в Поддержке

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

keep getting messages likr Firefox can't find the server at.... and the Dns server isn't responding how can i fix this

  • 8 ответов
  • 78 имеют эту проблему
  • 29114 просмотров
  • Последний ответ от jayseedali

more options

I have a connection but Firefox keeps saying " firefox can't find the server at..." on a few occasions firefox will find the server BUT only after I click " try again" about 15 to 20 times. I have a 64bit and am using Firefox v.19

Изменено spltflre79

Все ответы (8)

more options

This article - Websites don't load - troubleshoot and fix error messages will walk you though troubleshooting connections problems. Often it's as easy as clearing cookies and cache:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.
more options

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

See also:

more options

Hi all,

I've experienced this over the last week or so. I went through all the suggestions to no avail. Finally discovered that my DNS server settings on my PC [Windows 7] had changed by themselves. Malware perhaps? Not sure.

They were fine on my Billion router; they hadn't changed - only on the PC.

Changed them back [both preferred and alternative] to what my Internet provider requires and all is good again.

It may be worth a check??

more options

how do I check/hange my DNS server settings?

more options

I have had this problem for several months off & on. It is very frustrating when it happens.When I open my task mgr. & view 'services', some have been stopped for local connections apparently by Windows (Vista) It is not a Firefox issue as I sometimes use Chrome & have tried to access the internet via Chrome when it happens. I have even resorted to IE and still it will not connect. The only solution (if you can call it that) is to shut everything down including the power and try again later.Usually this works but not always. I have no idea what my DNS settings are & I'm skeptical to attempt resetting them. I think it is a 'MS Windows" issue.

more options

I'm so glad to hear that others are experiencing this problem. I don't feel stupid now. I'm with you, philipcarol1, I don't know where my DNS settings are and would be afraid to change them even if I did. Thank you for sharing your experience.

more options

You are very welcome- I am suspecting Vista. Spoke with my son earlier and his (Vista) was the same way yet his laptop (Windows 7) was able to access the internet. Are you running Vista also?

more options

Windows 7 ...

Control Panel

Network and Sharing Center

Under "View your active networks", you should see "Access type: Internet". Click on the link next to "Connections".

Properties

Highlight "Internet Protocol Version 4 (TCP/IPv4)" then click on "Properties"

Under "Use the following DNS server addresses:", you'll see "Preferred DNS server" and "Alternate DNS Server"

You enter here the addresses that your ISP tell you to use. I'm with iinet in Australia and they tell me to use 203.0.178.191 and 203.215.29.191.

When I first checked these after experiencing the "server not found" issue they were different. Not sure why; maybe some malware??

I changed them back and now all is fine. I've also installed Malwarebytes and have that running in the background.

Изменено jayseedali