Поиск в Поддержке

Избегайте мошенничеств со службой поддержки. Мы никогда не просим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Сообщить о нарушении».

Learn More

Cannot subscribe Engadget RSS

  • 2 ответа
  • 5 имеют эту проблему
  • 251 просмотр
  • Последний ответ от duceir

more options

I can view the RSS feed (http://www.engadget.com/rss.xml) on Firefox without any problem. But I can't view the RSS using live bookmark, when I click the folder, it just say 'live bookmark feed failed to load'. This happens after the engadget recent redesign.

Выбранное решение

Hi. I just added the live bookmark and it worked for me. Could you try to right click, delete it, try to re-add?

If that does not work please test for the issue in Firefox's Safe mode to check whether one of installed extensions, or a custom setting, is causing the issue.

Please let us know whether this works. Thanks!


Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

Прочитайте этот ответ в контексте 👍 0

Все ответы (2)

more options

Выбранное решение

Hi. I just added the live bookmark and it worked for me. Could you try to right click, delete it, try to re-add?

If that does not work please test for the issue in Firefox's Safe mode to check whether one of installed extensions, or a custom setting, is causing the issue.

Please let us know whether this works. Thanks!


Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

more options

Reinstallation somehow solved the issue. Thanks for reply.