Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

How to disable "about:newtab" text in address bar of each new tab Firefox 13

  • 2 ответа
  • 17 имеют эту проблему
  • 40 просмотров
  • Последний ответ от faizanfarhat

more options

Many of us have habit of opening a new tab & start writing web address/search query in address bar

with Firefox 13 if I open new tab and just try to search firefox following appears in address bar

about:newtabfirefox

(about:newtab is already written in new tab addressbar)

Выбранное решение

If you want to open a new tab in a certain url (like www.google.com or another site) go to about:config find/type browser.newtab.url , double click on it (or right click on it and select modify) and type the url you want. Every time you open a new tab you open it in that url/site.

If you want to open a new tab as a blank tab, so you can writing web address/search query in address bar, do the same and type about:blank . Every new tab from now on, it opens blank.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Прочитайте этот ответ в контексте 👍 4

Все ответы (2)

more options

Выбранное решение

If you want to open a new tab in a certain url (like www.google.com or another site) go to about:config find/type browser.newtab.url , double click on it (or right click on it and select modify) and type the url you want. Every time you open a new tab you open it in that url/site.

If you want to open a new tab as a blank tab, so you can writing web address/search query in address bar, do the same and type about:blank . Every new tab from now on, it opens blank.


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

more options

Resolved

Thanks

Although "about:blank" is present in address bar but it is selected, if I type anything it get over-righted - :)

please make "about:newtab" selected as "about:blank" in newer versions of Firefox