X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Gmail keeps moving me to safe mode says i'm running version 3.6

Размещено

I am running ver. 11 of Firefox but Gmail keeps saying I am running ver. 3.6. I have disabled EVERYTHING but I still keep getting "Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version. Upgrade to a modern browser, such as Google Chrome." AFAIC, 3.6 IS a modern browser. Are they doing this just to get me to use Chrome? I am running Windows XP SP3

I am running ver. 11 of Firefox but Gmail keeps saying I am running ver. 3.6. I have disabled EVERYTHING but I still keep getting "Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version. Upgrade to a modern browser, such as Google Chrome." AFAIC, 3.6 IS a modern browser. Are they doing this just to get me to use Chrome? I am running Windows XP SP3

Выбранное решение

Let's do this: in your address bar, type in "about:config" (without the quotes) and press enter. Click the "I'll be careful, I promise" button. Type "Useragent" into te search box, press Enter. If anything shows "User Set" right click it, and click "reset" restart Firefox. Then, go to Help, About Firefox, and install any updates you see there. Does that work now? It looks like a toolbar may have corrupted your user agent, making gmail think you are using Firefox 3.

Прочитайте этот ответ в контексте 1

Дополнительные сведения о системе

Затронутые сайты

http://www.gmail.com

Установленные плагины

  • Shockwave Flash 11.2 r202
  • Version 2.8.7.6830
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • Google Update
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5

Приложение

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 FBSMTWB

Дополнительная информация

user633449 1539 решений 10745 ответов
Размещено

Выбранное решение

Let's do this: in your address bar, type in "about:config" (without the quotes) and press enter. Click the "I'll be careful, I promise" button. Type "Useragent" into te search box, press Enter. If anything shows "User Set" right click it, and click "reset" restart Firefox. Then, go to Help, About Firefox, and install any updates you see there. Does that work now? It looks like a toolbar may have corrupted your user agent, making gmail think you are using Firefox 3.

Let's do this: in your address bar, type in "about:config" (without the quotes) and press enter. Click the "I'll be careful, I promise" button. Type "Useragent" into te search box, press Enter. If anything shows "User Set" right click it, and click "reset" restart Firefox. Then, go to Help, About Firefox, and install any updates you see there. Does that work now? It looks like a toolbar may have corrupted your user agent, making gmail think you are using Firefox 3.
cor-el
  • Top 10 Contributor
  • Moderator
17865 решений 161655 ответов
Размещено

Полезный ответ

You have a user agent that is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox 3.0.11

  • Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 FBSMTWB

See:

You have a user agent that is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox 3.0.11 * Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 FBSMTWB See: *https://support.mozilla.org/kb/Finding+your+Firefox+version *https://support.mozilla.org/kb/websites-incorrectly-report-firefox-outdated-or-in *http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default
Размещено

Задавший вопрос

A GREAT BIG THANK YOU!!!!! goes out to cor-el and Tylerdowner for this assist!! Problem is solved, beaten, vanquished, whipped, done for and is gone!

Wonderful job, y'all!

A GREAT BIG THANK YOU!!!!! goes out to cor-el and Tylerdowner for this assist!! Problem is solved, beaten, vanquished, whipped, done for and is gone! Wonderful job, y'all!