Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I need a previous version of Firefox to work with one application

  • 1 ответ
  • 7 имеют эту проблему
  • 1 просмотр
  • Последний ответ от cor-el

more options

An application I have requires an older version of firefox to work, can I have more than one version installed and if not where can I a download for an older version (say 8)?

An application I have requires an older version of firefox to work, can I have more than one version installed and if not where can I a download for an older version (say 8)?

Выбранное решение

Do a custom install and install each version in its own program folder to use multiple Firefox versions.

Create a new profile exclusively for each Firefox version.
Create a desktop shortcut with -P "profile" appended to the target to launch each Firefox version with its own profile.

Прочитайте этот ответ в контексте 👍 0

Все ответы (1)

more options

Выбранное решение

Do a custom install and install each version in its own program folder to use multiple Firefox versions.

Create a new profile exclusively for each Firefox version.
Create a desktop shortcut with -P "profile" appended to the target to launch each Firefox version with its own profile.