Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Will Firefox 6.0 support Norton Identity Safe now? If not now, when?

  • 2 ответа
  • 37 имеют эту проблему
  • 1 просмотр
  • Последний ответ от SafeBrowser

more options

I lost Norton Identity Safe when I upgraded to Firefox 5.0. I don't want to upgrade to 6.0 until I know it will support this plug-in. I DO NOT like Last Pass plug-in; every time I use it I get the error message that I am not on line and I know I am.

I lost Norton Identity Safe when I upgraded to Firefox 5.0. I don't want to upgrade to 6.0 until I know it will support this plug-in. I DO NOT like Last Pass plug-in; every time I use it I get the error message that I am not on line and I know I am.

Все ответы (2)

more options

If identity safe, part of Norton 360, doesn't work with the new version I do not want to waste my time with it.

more options

Run Live Update through Norton. There are suppose to be updates for Norton Internet Security 2011 and Norton 360. If that does not work for you see the following.

Norton Internet Security 2011 and Norton 360 5.x. fix for Firefox 6: http://community.norton.com/t5/Norton-360/Update-Available-Firefox-6-0-Compatibility-Patch/td-p/512484 (scroll down to "Update Available: Firefox 6.0 Compatibility Patch")


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



rnimtz1:

Not related to your question, but...

You need to update some plug-ins: