Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

After latest update (123.0) usernames and passwords are not auto filling

  • 8 ответов
  • 1 имеет эту проблему
  • 9 просмотров
  • Последний ответ от SatSat

more options

Hi, After latest update (123.0) usernames and passwords are not auto filling.

- I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). - I tried troubleshoot mode and did refresh too, no use. - History setting is set to "Always remember history".

Note: I see the banner: "Your browser is being managed by your organization.", There I dont see any of these settings controlled except primary password is turned off.

Hi, After latest update (123.0) usernames and passwords are not auto filling. - I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). - I tried troubleshoot mode and did refresh too, no use. - History setting is set to "Always remember history". Note: I see the banner: "Your browser is being managed by your organization.", There I dont see any of these settings controlled except primary password is turned off.
Приложенные скриншоты

Все ответы (8)

more options

You may have the PasswordManagerEnabled policy set to false in about:policies. This could be set by third-party software like a password manager.

Полезно?

more options

zeroknight said

You may have the PasswordManagerEnabled policy set to false in about:policies. This could be set by third-party software like a password manager.

Hi, In the policies I see only following settings have password string match: DisablePasswordReveal true PrimaryPassword false

Полезно?

more options

Home or work computer? I'm wondering why are the policies on. Where did you get Firefox from and what add-ons are you using? https://winaero.com/remove-your-browser-is-being-managed-by-your-organization-from-firefox/

Изменено jonzn4SUSE

Полезно?

more options

jonzn4SUSE said

Home or work computer? I'm wondering why are the policies on. Where did you get Firefox from and what add-ons are you using? https://winaero.com/remove-your-browser-is-being-managed-by-your-organization-from-firefox/

Hi, This is a work computer, that's why policies are on looks like. Till latest upgrade things are working fine. I will explore the link provided. Thanks.

Полезно?

more options

Do signon prefs like signon.rememberSignons show locked in the about:config page ?

You can check what .js files are present in the "defaults\pref" folder in the Firefox program folder. The channel-prefs.js file that sets app.update.channel is a legitimate file in this folder, any other .js file is suspicious. You can open this suspect file in a plain text editor like Notepad (Mac: TextEdit) and please post its content to see whether that allows to identify what software created the file. Also please post the content of the autoconfig.cfg file referenced in this autoconfig.js file.

There shouldn't be a autoconfig.cfg file present unless you've created it yourself to initialize some prefs.

If you have this autoconfig.cfg file then best is to do a clean reinstall and delete the Firefox program folder to make sure that all files are removed before reinstalling a freshly downloaded copy of Firefox.

Полезно?

more options

cor-el said

Do signon prefs like signon.rememberSignons show locked in the about:config page ? You can check what .js files are present in the "defaults\pref" folder in the Firefox program folder. The channel-prefs.js file that sets app.update.channel is a legitimate file in this folder, any other .js file is suspicious. You can open this suspect file in a plain text editor like Notepad (Mac: TextEdit) and please post its content to see whether that allows to identify what software created the file. Also please post the content of the autoconfig.cfg file referenced in this autoconfig.js file. There shouldn't be a autoconfig.cfg file present unless you've created it yourself to initialize some prefs. If you have this autoconfig.cfg file then best is to do a clean reinstall and delete the Firefox program folder to make sure that all files are removed before reinstalling a freshly downloaded copy of Firefox.

Hi, Yes "signon.rememberSignons" has a lock symbol and with the value false and its a read-only field. Other 3 fields like "signon.rememberSignons.visibilityToggle" are set to true and editable.

Under "defaults\pref" I see only channel-prefs with content "pref("app.update.channel", "release");". No other files present. No autoconfig.cfg file present. Also I could not locate "autoconfig.js" anywhere.

Referred to your other posts, based on them I will try to logout of Sync account, re-login, to check. As a last resort, I can reinstall, so far I am hesitant as I need to re-login to multiple websites and 2FA etc..

Thanks.

Полезно?

more options

"signon.rememberSignons" being locked would suggest the OfferToSaveLogins policy. You appear to have DisableMasterPasswordCreation and DisablePasswordReveal (disables the 'eye')

What preferences appear under Locked Preferences in "Help -> More Troubleshooting Information" (about:support) ?

Полезно?

more options

cor-el said

"signon.rememberSignons" being locked would suggest the OfferToSaveLogins policy. You appear to have DisableMasterPasswordCreation and DisablePasswordReveal (disables the 'eye') What preferences appear under Locked Preferences in "Help -> More Troubleshooting Information" (about:support) ?

Hi, Yes, following settings indicate the same (about:policies): PrimaryPassword false DisablePasswordReveal true From about:support, under "Important Locked Preferences": signon.rememberSignons false

Seems like this is my company's deliberate decision based on above settings. (On android Firefox auto fill is working fine)

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.