Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

What can I do when you dont explain?

  • 3 ответа
  • 0 имеют эту проблему
  • 25 просмотров
  • Последний ответ от cor-el

more options

This morning I received an email stating: If you are running a version of Firefox equal to or older than Firefox 78 (general release or ESR) and you have a Mozilla account, you must follow these steps to ensure continued operation of your account in Firefox: I have firefox 115.7.0esr (64-bit) running on a mid 2010 macBookPro with High Sierra OS 10.13.6

My question: what does this mean? Is my FF equal or older? And is a Mozilla account the same as a FF account? PLEASE help me, by explaining exactly what I'm supposed to do and HOW and reply in simple comprehensible language, I am NOT a tech/nerd/geek and already following all these numbers has given me a headache! Thanks in advance.

This morning I received an email stating: '''If you are running a version of Firefox equal to or older than Firefox 78 (general release or ESR) and you have a Mozilla account, you must follow these steps to ensure continued operation of your account in Firefox:''' I have firefox 115.7.0esr (64-bit) running on a mid 2010 macBookPro with High Sierra OS 10.13.6 My question: what does this mean? Is my FF equal or older? And is a Mozilla account the same as a FF account? PLEASE help me, by explaining exactly what I'm supposed to do and HOW and reply in simple comprehensible language, I am NOT a tech/nerd/geek and already following all these numbers has given me a headache! Thanks in advance.

Выбранное решение

Hi, 115.7.0esr is OK, you don't have to do anything.

Прочитайте этот ответ в контексте 👍 1

Все ответы (3)

more options

Выбранное решение

Hi, 115.7.0esr is OK, you don't have to do anything.

Полезно?

more options

Firefox 116.0 and later requires macOS 10.15 (ten.fifteen) at minimum to run while Firefox 79.0 to 115.0 required macOS 10.12, 10.13, 10.14 to run.

Since you have macOS 10.13.6 you are being served the Fx 115 ESR where current version is 115.8.0esr and the last update will be 115.15.0esr in September. https://support.mozilla.org/en-US/kb/firefox-users-macos-1012-1013-1014-moving-to-extended-support

The message is stating you need Firefox 79.0 or later.

Изменено James

Полезно?

more options

You can check the connected devices on the Mozilla Account Settings page.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.