Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox massive frame drops when playing Youtube 8k video

  • 7 ответов
  • 1 имеет эту проблему
  • 193 просмотра
  • Последний ответ от V4kodin

more options

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu.

I tried to google it and use some solution, but no effect in my case.

hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz)


PS: 1st picture firefox, 2nd chrome.

Firefox use 100% of my cpu and drops frames when playing 8k video (gpu acceleration setting is turned on). Chrome instead have no frame drops and does not use 100% of the cpu. I tried to google it and use some solution, but no effect in my case. hardware: cpu: ryzen 5600x gpu: rtx 4070 ram: 32 gb monitor: LC27 JG50QQIXCI (qhd 16:9 144hz) PS: 1st picture firefox, 2nd chrome.
Приложенные скриншоты

Выбранное решение

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Thank you for leading me to the answer. I just need to install av1 codec support from ms store.

Прочитайте этот ответ в контексте 👍 1

Все ответы (7)

more options

Полезно?

more options

Also, I'm using latest 121.0 64 bit Firefox version

Изменено V4kodin

Полезно?

more options

V4kodin said

PS: 1st picture firefox, 2nd chrome.

PS: 2nd picture firefox, 1st chrome.*

Полезно?

more options

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Полезно?

more options

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

I think this value is not set

Полезно?

more options

media.wmf.av1.enabled is set to true

Полезно?

more options

Выбранное решение

zeroknight said

Visit about:support in the address bar and check the status of the AV1 codec in the "Codec Support Information" section.

Thank you for leading me to the answer. I just need to install av1 codec support from ms store.

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.