Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

different letters

  • 13 ответов
  • 0 имеют эту проблему
  • 7 просмотров
  • Последний ответ от Slawomir Dzwonek

more options

when i write a new mail i have this kind of letters , by sent or received mail, the letters are different, see my two screenshots. how can i install that the letters in a written mail are the same in each group?

when i write a new mail i have this kind of letters , by sent or received mail, the letters are different, see my two screenshots. how can i install that the letters in a written mail are the same in each group?
Приложенные скриншоты

Выбранное решение

I don't know their capabilities. I'm only suggesting you can ask them in addition to asking here.

I have to drop off, but others can provide help.

Прочитайте этот ответ в контексте 👍 0

Все ответы (13)

more options

Okay, this may sound strange, but here is the real way to set fonts on Thunderbird. And I attached examples of my own setting of Calibri 14 as my default. Here goes:

- in Tools>settings>general, set your default font. 
- then click the advanced button. Notice the drop-down menu at top. It probably says 'latin' or 'other writing systems' - this is IMPORTANT: 
- select 'latin from that menu, set your desired font and font size settings, click OK, 
- select 'otherwritingsystems' from the drop-down menu and set the IDENTICAL settings to what you did for Latin, and then click OK. In attached screenshots you will see my latin and otherwritingsystem match.  Notice I also set monospace font.
- and, if you have account set to compose HTML, then set that in tools>settings>composition to variable-width and medium font. (You would only change the HTML font setting if your intent is for recipient to receive your preferred font - not my personal recommendation.)
- Set Sending Format to 'automatic' 

With these settings, your compose window and your sent folders will match. And if you don't write HTML (e.g., bold, italic, color), none will be sent . If you do these settings once, your font will always be consistent. This does not protect you from someone sending you a message in some god-awful font with 30 pt size, but this does provide consistency.

Полезно?

more options

many thanks for this explanation which is interesting.i followed your steps and now its ok. see my new screenshot- in drafts/in dutch -concepten/are two mails. this first number 2 is always black even after opening these mails. anyway there is also other number 2 ! it must be a mistake in the software, right? if its so, pls inform the right division...

Полезно?

more options

Please redo the screenshots, as all I see is some text and a blue line.

Полезно?

more options

its about this double digit,number- 2 , twice 2.this shows that in crafts are two mails...

Полезно?

more options

Полезно?

more options

i know this site and dont use it as there is a problem with logging ...could you help me with my question here? also this one from my text from 1/2/24

Полезно?

more options

RE: anyway there is also other number 2

The number 2 on the left with a dark background mean you have 2 unread messages and the number 2 on the right means you have a total of 2 messages in that folder.

Полезно?

more options

1. as my screenshot shows- this is a drafts folder/concepten in dutch/. if i open =read- one of these mails, the number stays in a dark backgroud.this number ,on the left,must not stay, if mail-s is/are open,only this number which shows a number of mails in this folder like it shows in other folders-groups... 2. inbox - the number ,on the left, does not correspond with the number of my mails in this folder .how can i fix it? in other folders -its ok...

Полезно?

more options

I checked with an admin - everything should be working at https://www.mozilla-nl.org/mozbrowser/forum/

Полезно?

more options

it means i can not expect a reply here /why not?and i always had/ / about these two issues, and you suggest sending this to the Dutch team.it means Dutch team will find the solution ?

Полезно?

more options

Выбранное решение

I don't know their capabilities. I'm only suggesting you can ask them in addition to asking here.

I have to drop off, but others can provide help.

Полезно?

more options

Have you tried repairing the folder ?

  • Right click on folder and select Properties'
  • click on 'Repair folder'
  • click on OK

Полезно?

more options

thanks for this tip, i did it , it does not help, for example : i have in: box in now 9 mails, left i see 13 , the wrong number is in : sent folder, too...i dont remember - where in the settings i added this number to see it in on the left .pls tell me where i can turn it off for all folders coz ,as we know, it does not work the way it should...or perhaps you have other tip-s to fix this problem at last?

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.