Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

spammy error messages coming from Firefox

  • 1 ответ
  • 0 имеют эту проблему
  • 3 просмотра
  • Последний ответ от zeroknight

more options

Hi all. I recently tried to access an instrument company's webpage, and Firefox stopped me. I thought it was just doing the "overprotective" thing, since there's been times it's done it to perfectly fine sites that i go to all the time. I got a weird notification about it being a porn virus, and closed the window. Ever since, i keep getting these notifications, all of them the same as the first. They're all coming from Firefox, and they're all spammy-- i don't even *have* Norton.

I've scanned with the antivirus app i *do* have, i've cleared Firefox's cache, i've restarted my phone. I'm not sure what else to do, since i've never had this happen before. I've used the desktop version for over 10 years, and never had anything similar to this happen.

Thank you for your help!

Hi all. I recently tried to access an instrument company's webpage, and Firefox stopped me. I thought it was just doing the "overprotective" thing, since there's been times it's done it to perfectly fine sites that i go to all the time. I got a weird notification about it being a porn virus, and closed the window. Ever since, i keep getting these notifications, all of them the same as the first. They're all coming from Firefox, and they're all spammy-- i don't even *have* Norton. I've scanned with the antivirus app i *do* have, i've cleared Firefox's cache, i've restarted my phone. I'm not sure what else to do, since i've never had this happen before. I've used the desktop version for over 10 years, and never had anything similar to this happen. Thank you for your help!
Приложенные скриншоты

Выбранное решение

Go to Settings > Site Permissions > Exceptions > select website > Notification > Clear permission for each unwanted site or "Clear permissions on all sites".

Прочитайте этот ответ в контексте 👍 1

Все ответы (1)

more options

Выбранное решение

Go to Settings > Site Permissions > Exceptions > select website > Notification > Clear permission for each unwanted site or "Clear permissions on all sites".