Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

PR_END_OF_FILE_ERROR

  • 6 ответов
  • 9 имеют эту проблему
  • 79 просмотров
  • Последний ответ от edrcpa

more options

What is the solution to the following problem? PR_END_OF_FILE_ERROR

This issue has been reported many times. It has been occurring quite frequently, to the point where I've had to abandon Firefox and use a different browser.

What is the solution to the following problem? PR_END_OF_FILE_ERROR This issue has been reported many times. It has been occurring quite frequently, to the point where I've had to abandon Firefox and use a different browser.

Все ответы (6)

more options

See if this helps. https://kinsta.com/knowledgebase/pr-end-of-file-error/

What security software are you running? If you're running Windows Pro version, try the below link to test. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

more options

Thank you, jonzn4SUSE and zeroknight!

jonzn4SUSE:

When I clicked the first link you posted, I got the PR_END_OF_FILE_ERROR error message. Using the Brave browser, I found that it linked to an article I had already read. I had previously tried two of the five suggestions: I disabled the VIPRE VPN and I reset Firefox's Secure Sockets Layer (SSL) Settings.

When I reset SSL, a folder of Old Firefox Settings (?) was created on my desktop. Eventually, I deleted that folder. When I did that, Firefox would no longer load. I had to go to the Mozilla Firefox website and download Firefox. When I reinstalled Firefox, my Bookmarks were still there but some settings apparently had been changed. I have tried so many solutions that I don't remember which settings I previously changed. Perhaps I could have determined that from the file I deleted.

I'm using the VIPRE security suite.

The article re. Sandbox seems a bit technical.

zeroknight:

When I selected "Increased Protection," I was asked to make a further selection which I didn't understand, so I selected "Off." I've also selected "No Proxy."

The problem is, apparently, unique to Firefox. I don't have the problem with Brave or Edge. I think that the problem has existed for over two years - I'd have to look at my prior postings on the issue. All prior suggested solutions have failed to solve the problem. I'll let you know what happens this time.

Thank you for your help.

more options

Unfortunately, after making the above changes, the problem persists.

more options

Hi

Is your security suite completly up to date?

If you turn it off, temporarily, does Firefox work correctly?

more options

Paul, the VIPRE security suite updates every 30 minutes.

I haven't tried turning off VIPRE because I don't want to be on-line without security. I could turn off VIPRE and turn on Windows Defender temporarily as a test.

From time to time, while using Firefox, I get a message that there is no Internet connection but, at the same time, Brave has Internet connection. Because of the problem with Firefox, I very often have another browser running simultaneously to gain access to webpages that Firefox won't access.

I'm using the Brave browser at the moment because Firefox became unusable.