Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

I use Linux and need to update my FireFox from 88 to at least 99.

  • 3 ответа
  • 0 имеют эту проблему
  • 21 просмотр
  • Последний ответ от jonzn4SUSE

more options

I use Linux, but know nothing about it. My brother installed Mint on my desktop; he was my Computer Guru, but he has passed away. I need to update from FF88 to at least 99. Can you help me, please? Many thanks if you can.

I use Linux, but know nothing about it. My brother installed Mint on my desktop; he was my Computer Guru, but he has passed away. I need to update from FF88 to at least 99. Can you help me, please? Many thanks if you can.

Все ответы (3)

more options

I'm curious to know why 99 and not the current version? You can download, unzip, and run firefox-bin from the folder. https://ftp.mozilla.org/pub/firefox/releases/

more options

Thanks for quick response. I need at least 99 for my bank to be happy, but higher/newer is better I'm sure. If I follow your advice, will I lose anything in the process? Please forgive my stupid questions, but I used to rely on my Computer Guru Brother for all things computer, but he's now in the ethers with all things spiritual and I'm here to fend for myself. Many thanks for your help!

more options

I understand your situation and I'm sorry for you loss. You want lose a thing because you are running a different browser. This is not installing so it will not have your data from your current browser. You can also do the same with the current version of Firefox. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

How old is your computer and what are the specs? We get users complaining about resources when they're on old computers.

Изменено jonzn4SUSE