Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Firefox multi-account container doesnt have an option to manage containers

  • 4 ответа
  • 7 имеют эту проблему
  • 336 просмотров
  • Последний ответ от zeroknight

more options

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the icon. I am only shown the choice to open the current page into one of the default containers. If I open a new empty tab, this icon doesnt show up in the url bar.

I have gone through the manage extensions options as well and I cant find a similar option. Can anybody point out what I am missing?

Operating System : Ubuntu Lunar Lobster (23.04) x64 Firefox version : 116.0.3 (64-bit) installed via snap

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the icon. I am only shown the choice to open the current page into one of the default containers. If I open a new empty tab, this icon doesnt show up in the url bar. I have gone through the manage extensions options as well and I cant find a similar option. Can anybody point out what I am missing? Operating System : Ubuntu Lunar Lobster (23.04) x64 Firefox version : 116.0.3 (64-bit) installed via snap
Приложенные скриншоты

Выбранное решение

Have you tried right-clicking the new tab button on the tabs bar, then selecting "Manage Containers"?

Or alternatively, selecting the Multi-Account Containers item in the extensions drop down menu, then selecting "Manage Containers"? (You might also be able to reach this menu by pressing Ctrl+.)

Прочитайте этот ответ в контексте 👍 3

Все ответы (4)

more options

Выбранное решение

Have you tried right-clicking the new tab button on the tabs bar, then selecting "Manage Containers"?

Or alternatively, selecting the Multi-Account Containers item in the extensions drop down menu, then selecting "Manage Containers"? (You might also be able to reach this menu by pressing Ctrl+.)

more options

The popup menu for the new tab doesnt have that option either. It only presents me with the 4 default containers.

If I right-click in an unmapped tab (i.e. internet search or a site I havent mapped yet) then it only presents me with the Manage and Remove extension options. The manage extension opens up the extension page which I havent seen a manage extension option. The only related option I can see is the mapping of the containers to the shortcut but it only presents the 4 default containers as well.

If I right-click in a previously mapped tab/url, then the only new options presented are "Always open in this Container" , "Hide this container", and the "Move tab to a new window" options.

Thanks.

more options

I tried the Ctrl+. tip and it presented some help dialogs that mentioned long pressing in the new tab icon to add new containers. It didnt do anything but after I went through all the help dialog it presented me with a different option in the extension popup dialog, and it contains the Manage Containers option! I can only access this menu using the Ctrl+. shortcut as clicking on the extension icon does not show it.

I am marking this thread now as resolved. Thanks!

more options

The context menu in your screenshot showing "Next to Current Tab", "New Window" and "New Private Window" does not look standard. Are you using custom userChrome.css? Do you still have this issue if you go to about:config and change toolkit.legacyUserProfileCustomizations.stylesheets to false then restart the browser?